PowerStore:NDU後にRSCが機能しない

概要: PowerStoreソフトウェアをアップグレードした後、RSCは有効と表示されますが、RSC認証情報はSupportAssist経由のリモート アクセスでは機能しません。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

アップグレード前にお客様がRSCを有効にしていても、サポート/サービスはRSC認証情報を使用してPowerStoreにリモート アクセスすることはできません。  通常のSSHパスワードは引き続き機能し、システムとSupportAssist機能の動作は影響を受けません。

この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。

原因

アップグレードの最後のステップの一環として実行されるSupportAssistの再初期化は、サポート対象のファイル システムを削除して再作成することになりますが、RSCサポートを再開するためのステップがありません。

解決方法

SupportAssistを無効にして再度有効化すると、問題が解決します。SupportAssistが無効になっていることを確認するには、再起動する前に15分待つことが推奨されます。

問題が解決しない場合は、テクニカルサポートにお問い合わせください。

対象製品

PowerStore, PowerStoreOS

製品

SupportAssist
文書のプロパティ
文書番号: 000203277
文書の種類: Solution
最終更新: 27 7月 2023
バージョン:  5
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