PowerStore: De SCSI LUN RESET-opdracht is niet op tijd voltooid, wat resulteert in Module PANIC

概要: Er kan een onverwachte paniek van de interne softwaremodule worden waargenomen als de SCSI LUN RESET-opdracht niet op tijd wordt voltooid.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Er kan een onverwachte paniek van de interne softwaremodule worden waargenomen als de SCSI LUN RESET-opdracht niet op tijd (19 seconden) wordt voltooid.

Deze voorwaarde kan zich voordoen wanneer SCSI LUN RESET-opdrachten om verschillende omgevingsredenen door hosts worden uitgegeven.
Naast de bovenstaande conditie treedt dit symptoom meestal op wanneer de PowerStore zwaar belast wordt, zoals tijdens prestatietests of bij het migreren van data uit externe storage met behulp van de PowerStore importfunctionaliteit.
Naast de bovenstaande omstandigheden treedt dit symptoom meestal op wanneer verschillende SCSI UNMAP- of SCSI-RESERVERINGsverzoeken in hetzelfde tijdsbestek door de hosts worden verzonden.

原因

Als gevolg van de huidige time-outwaarde die is gedefinieerd voor de SCSI LUN RESET-opdracht in de PowerStore, kan dit onder bepaalde omstandigheden leiden tot een probleem met de softwaremodule als de SCSI LUN RESET-verwerking niet binnen 19 seconden op een knooppunt wordt voltooid.

解決方法

Dit probleem is opgelost in PowerStoreOS 3.5.0 door de time-outwaarde voor de SCSI LUN RESET-opdracht te verhogen van 19 seconden naar 1 minuut.

Oplossing
Het verminderen van intensieve, zware workloads van de hosts of van de externe storage als deze is aangesloten, vermindert de kans dat dit symptoom zich voordoet.

Neem voor hulp contact op met Technische Support

対象製品

PowerStore
文書のプロパティ
文書番号: 000216320
文書の種類: Solution
最終更新: 14 6月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。