PowerStore: O comando SCSI LUN RESET não foi concluído a tempo, resultando em PANE do módulo
概要: Uma PANE inesperada do módulo de software interno pode ser observada se o comando SCSI LUN RESET não for concluído a tempo.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Uma PANE inesperada do módulo de software interno pode ser observada se o comando SCSI LUN RESET não for concluído a tempo (19 segundos).
Essa condição pode ocorrer quando os comandos SCSI LUN RESET são emitidos pelos hosts por vários motivos ambientais.
Além da condição acima, esse sintoma tende a ocorrer quando o PowerStore está sob carga pesada, como durante os testes de desempenho ou ao migrar dados do armazenamento externo usando a funcionalidade de importação do PowerStore.
Além das condições acima, esse sintoma tende a ocorrer quando várias solicitações SCSI UNMAP ou SCSI RESERVATION são enviadas pelos hosts no mesmo período.
Essa condição pode ocorrer quando os comandos SCSI LUN RESET são emitidos pelos hosts por vários motivos ambientais.
Além da condição acima, esse sintoma tende a ocorrer quando o PowerStore está sob carga pesada, como durante os testes de desempenho ou ao migrar dados do armazenamento externo usando a funcionalidade de importação do PowerStore.
Além das condições acima, esse sintoma tende a ocorrer quando várias solicitações SCSI UNMAP ou SCSI RESERVATION são enviadas pelos hosts no mesmo período.
原因
Devido ao valor de timeout atual definido para o comando SCSI LUN RESET no PowerStore, em determinadas condições, se o processamento de REDEFINIÇÃO de LUN SCSI não for concluído dentro de 19 segundos em um nó, isso poderá resultar em pane do módulo de software.
解決方法
Esse problema foi corrigido no PowerStoreOS 3.5.0 aumentando o valor de timeout do comando SCSI LUN RESET de 19 segundos para 1 minuto.
Solução alternativa
Reduzir cargas de trabalho intensas e pesadas dos hosts ou do armazenamento externo, se ele estiver conectado, reduz a possibilidade de que esse sintoma ocorra.
Para obter assistência, entre em contato com o suporte técnico
Solução alternativa
Reduzir cargas de trabalho intensas e pesadas dos hosts ou do armazenamento externo, se ele estiver conectado, reduz a possibilidade de que esse sintoma ocorra.
Para obter assistência, entre em contato com o suporte técnico
対象製品
PowerStore文書のプロパティ
文書番号: 000216320
文書の種類: Solution
最終更新: 14 6月 2025
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。