PowerStore: Tilstandstjekket registrerer et problem med låseboksen
Resumo: Systemtilstandstjekket registrerer et problem med dare lockbox.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Systemets tilstandskontrol kan mislykkes med kms-låseboksfilen med følgende meddelelser:
Det kan forekomme i et af følgende scenarier:
- Hvis dare lockbox mangler på den primære node, er fejlen Låseboks-filen findes ikke på den primære node (KB#000196653).
- Hvis dare lockbox mangler på peer-noden, er fejlen Lockbox-filen findes ikke på peer-noden (KB#000196653).
- Hvis dare lockbox-filen findes på begge noder, og der er en uoverensstemmelse, så er fejlen Låseboksfilen mellem to noder er inkonsistent (KB#000196653).
Det kan forekomme i et af følgende scenarier:
- Kørsel af en systemkontrol ved hjælp af PowerStore Manager (UI) med indstillingen Kør systemkontrol eller Kør opgraderingsudvidelser:

- Kørsel af et script til systemtilstandstjeneste (svc_health_check) ved hjælp af en SSH-forbindelse:
[SVC:root@6L08RZ2-A user]$ svc_health_check run -rhc kms_lockbox_file_check Beskrivelse af navnlokationsstatus kms-låseboksfilkontrol node_a MISLYKKET låseboksfil findes ikke på peer-noden (KB#000196653)
Dette problem kan resultere i en dual node-genstart under opgraderingen, hvilket resulterer i tab af adgang til data.
Udfør IKKE opgraderinger eller vedligeholdelseshandlinger, før problemet er løst.
Causa
Dette skyldes et uventet problem med software timing. Timingproblemet forhindrer den korrekte sekvens til at låse låseboksen (Data at Rest Encryption (D@RE) key management service (KMS) op.
Resolução
Kontakt Dells tekniske support eller din autoriserede servicerepræsentant, og opsøg id'et for denne Knowledge Base-artikel.
Mais informações
Du kan få flere oplysninger om systemtilstandstjek i KB 000198084 PowerStore: Sådan bruger du funktionen Systemkontrol eller KB 000192601 PowerStore: Sådan kontrollerer du klyngens tilstand før softwareopgradering ved hjælp af tilstandstjekket og systemtjekket før opgradering.
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000196653
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.