CloudIQ Etkin Aygıtlar "Disconnected" (Bağlantısı Kesik) olarak görüntü gösteriyor.

Summary: Daha önce CloudIQ'da "Connected" (Bağlı) olarak gösterilen CloudIQ özellikli aygıtlar artık "Disconnected" (Bağlantısı Kesildi) olarak görünüyor ve aygıt, CloudIQ kullanıcı arayüzünde güncelleştirilmiş verileri görüntülemiyor. ...

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Merkezi ağ geçidi sanal sürümünde (SRS VE) "ESRS Tanılaması - HTTPS Günlüğü" işlemi gerçekleştirdikten ve https://servicelink.emc.com/ \httpslogs\logs\httpd dosyasındaki çıktıyı gözden geçirmeyi dendikten sonra httpd dizinindeki tüm dosyaların boyutu 0 KB'dir.

Cause

Bu, SRS VE VM'deki /var/log/ dizininde boş alan olmadığını gösterir ve bu da Verilerin CloudIQ etkin aygıtından ağ geçidine gönderilmesini önler.  Bunun doğrulanmış olması gerekir.

Resolution

Merkezi ağ geçidi VM'sinin /var/log/ geçerli kapasitesini doğrulamak için lütfen "ESRS Diagnostics - Operating System" komut dosyasını çalıştırın ve çıktıyı (gwosinfo.txt) gözden geçirin.  "Sabit disk bilgileri" bölümünde, ana bilgisayarda /var/log/ dizininin kapasitesiyle aşağıdaki satır görüntülenir:
 
/dev/mapper/esrsVG-LVvar_log 7.7G 7.7G 0 %100 /var/log

Yukarıdaki /var/log/ dizini %100 oranında dolu ve CloudIQ verilerini Başarıyla Dell EMC'ye geri göndermek için silinmesi gerekir.  /var/log/ dizininde herhangi bir dosya temizlenmeden önce mümkünse bir anlık görüntü olmak üzere bu dizinin bir yedeğinin alınması önemle tavsiye edilir.

SRS VE VM'de /var/log dizininde yer açmak için lütfen aşağıdakileri yapın:
 
1.  /var/log dizinine gidin.
2.  Şunları çalıştırın: 
du -sh * | sort -sh (sıralama -sh)

    (Yukarıdakiler, dizindeki dosyaları boyuta göre gösterir)

3.  Dosyalar boş alan olarak temizlenir. Öncelikle en büyük alanı temizlemek en iyi seçenektir.

4.  Ağ geçidinin VM'sini yeniden başlatın.

Ağ geçidi VM'si yeniden başlatıldıktan sonra hizmetler, dosyaları beklendiği gibi işlemeye başlar ve CloudIQ verilerini bildiren CloudIQ etkin aygıtlar bunu yapmak için devam eder.

Bu prosedürle ilgili daha fazla yardıma ihtiyacınız varsa veya bu sorunla ilgili başka sorularınız varsa lütfen E2E ekibiyle iletişime geçin (SRS VE ağ geçidi desteği için).

Ürünler

CloudIQ, CloudIQ
Makale Özellikleri
Article Number: 000184018
Article Type: Solution
Son Değiştirme: 08 May 2026
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.