Error Messages While Attempting to Write Data to CD or DVD Media with Dell Encryption Installed

摘要: Customers may receive error messages while attempting to write data to CD or DVD media on endpoints with Dell Encryption (formerly Dell Data Protection | Encryption) installed.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Affected Products:

  • Dell Encryption
  • Dell Encryption Personal
  • Dell Encryption Enterprise Shield
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition
  • Dell Data Protection | Enterprise Edition Shield

Affected Versions:

  • v8.0 and Later

原因

The error message varies when using third-party CD or DVD burner software with Dell Encryption UDF only policy. The error message may include but is not limited to:

  • The disk is not usable.
  • Media not compatible
  • The format is not supported.

解决方案

The UDF Only policy must be enabled to allow CD, or DVD read or write capability. If the policy is not enabled, the endpoint does not recognize CDs or DVDs that are inserted into the computer.

The table below lists Dell Encryption supported policies for UDF CD, or DVD media:

Supported Writing Reading Comments
DVD -RW Yes Yes Fully supported
DVD -R Yes Yes Fully supported
DVD +R No Yes Not supported in writing
DVD +RW No Yes Not supported in writing

Dell Encryption supports the native Windows application CD, or DVD read and write capability when used with the option to write as USB.

Note: As of Windows Vista, Dell Encryption no longer supports third-party software, when the option UDF only is enabled.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

受影响的产品

Dell Encryption
文章属性
文章编号: 000124973
文章类型: Solution
上次修改时间: 23 7月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。