SupportAssist Warning "Invalid Configuration Information - Please Run SETUP Program" When Powering On

摘要: Information about two warning messages for time and configuration settings appearing in SupportAssist after powering on.

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症状

Powering on your computer boots to a SupportAssist screen and display the following warning messages:

  • Time-of-day not set - please run SETUP program.
  • Invalid configuration information - please run SETUP program.

Latitude 7455 SupportAssist Warning Message

If you click the "Continue" button and boot to the BIOS, you see the "Secure Boot" option is turned off.

Affected Computers:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455

原因

This happens due to a system BIOS reset.

解决方案

Default BIOS Settings and Enable Secure Boot

To fix this issue, restore the BIOS to "Default" and enable "Secure Boot."

  1. Connect the AC adapter to ensure that the computer has power to turn on.
    AC Adapter Connected to Laptop Example
  2. Power the computer on and press the F2 key when the DELL logo appears to enter the BIOS menu.
    Dell BIOS Logo
  3. Click the "LOAD DEFAULTS" button at the bottom of the screen.
    Dell Latitude 7455 BIOS Menu
  4. Click "OK" when "Restore Settings" and the "Warning" dialog appears, then the computer restarts.
    Dell Latitude 7455 BIOS Menu, Warning Message
  5. Follow Step 2 to enter the BIOS menu again.
  6. Select the "Boot Configuration" page.
    Find "Secure Boot"and turn it "ON."
    Click "APPLY CHANGES."
    Dell Latitude 7455 BIOS Menu, Boot Configuration, Secure Boot
  7. Click "OK" when the "Apply Settings Confirmation" dialog appears.
  8. Update to BIOS version 2.12.2 or later to avoid this issue in the future.

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受影响的产品

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455
文章属性
文章编号: 000353653
文章类型: Solution
上次修改时间: 04 12月 2025
版本:  2
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