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Microsoft Live Account Will Not Activate in Dell Encryption Personal or Dell Encryption Enterprise

Summary: This article helps resolve an issue for users that receive the error message, "Unable to Configure for Encryption," during the initial setup of Dell Encryption Personal, or Dell Encryption Enterprise in Windows 8, 8.1 and 10. ...

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Article Content


Symptoms

Affected Products:

  • Dell Encryption Enterprise
  • Dell Encryption Personal
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition

Affected Platforms:

  • Windows 8
  • Windows 8.1
  • Windows 10

 

Cause

The initial setup and activation of Dell Encryption (formerly Dell Data Protection | Encryption) may fail in Windows 8, 8.1 and 10 when the user attempts to complete the Setup Wizard.

Unable to Configure for Encryption
Figure 1: (English Only) Unable to Configure for Encryption

This issue is linked to use of a Microsoft account.

 

Resolution

Note: Removing the Microsoft account allows activation.

The workaround is to sign in with a local account, configure encryption, and then switch back to a Microsoft account.

The steps for Windows 10 are provided below:

  1. Cancel and exit the Setup Wizard.
  2. Switch to a local account:
    1. Click Start Settings > Accounts.
    2. Under Your email and accounts, click Sign in with a local account instead.
    3. Type your Microsoft account password and click Next.
    4. Create a user and click Next.
    5. Click Sign out and finish and log in as the new user.
  3. Open the Dell Encryption application located under Start All apps > Dell.
  4. Follow the Setup Wizard to configure encryption, then click Finish.

Click Finish
Figure 2: (English Only) Click Finish

  1. Reboot the computer when prompted.
  2. Steps to switch back to a Microsoft account:
    1. Click Start > Settings > Accounts.
    2. Under Your email and accounts, click Sign in with a Microsoft account instead.
    3. Type the email address and password for your Microsoft account and click Sign in.
    4. Type your Current Windows password to confirm and click Next.

Check Logs

Checking the logs shows the following results:

[06.20.14 19:36:15:072   GinalessEEObjec: 1127 H] [SUPPORT] Event Engine - Attempting to activate user
[06.20.14 19:36:15:072   GinalessEEObjec: 1232 E] Event Engine - User activation request could not be processed because we did not receive auth information
[06.20.14 19:36:15:072   GinalessEEObjec: 1237 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user
[06.20.14 19:36:15:072   EEObject: 2909 I] NotifyEmsOfUserLogin() - Notify EMS there is no current authenticated user
[06.20.14 19:36:15:072   GinalessEEObjec: 1302 I] Event Engine - Performing user logon END
[06.20.14 19:36:15:072   PrincipalName:  251 E] user's prinicipal name is not available

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

 

Article Properties


Affected Product

Dell Encryption

Last Published Date

11 Apr 2024

Version

9

Article Type

Solution