NetWorker: A janela de login do NMC para de responder depois de clicar no botão "Log In"

Summary: Depois de inserir as credenciais na janela de log-in do NMC e clicar no botão "Log In", a janela para de responder. A janela management console nunca é exibida.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • A janela de log-in é executada em um aplicativo Java, que é o que para de responder (o Java Console para de responder)
  • Vários serviços de postgres estão obsoletos
  • Reiniciar o gstd ajuda de forma intermitente
  • A reinstalação do NetWorker não ajuda
  • O antivírus está ativado no servidor NW, e a exclusão de pastas do NetWorker não está ajudando
Esta é a aparência da janela de log-in do NMC. O botão de login fica esmaecido quando clicamos nele.

Esta é a aparência da janela de login do NMC (o botão login fica esmaecido quando clicamos nele)

Cause

O recurso de prevenção contra ameaças no McAfee causa o problema.

Resolution

  • Desative a "proteção de acesso" em "prevenção contra ameaças" do aplicativo McAfee
Desative a
  • Interrompa o serviço GST e certifique-se de que o serviço da Web do GST e o serviço de banco de dados GST e seus processos relacionados (httpd.exe e postgress.exe) sejam desligados normalmente; caso contrário, interrompa os processos à esquerda.
  • Iniciar o serviço GST
 

Affected Products

NetWorker, NetWorker Management Console
Article Properties
Article Number: 000217025
Article Type: Solution
Last Modified: 23 رجب 1447
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.