PowerProtect Data Manager:検索エンジンVMが再起動モードでスタックしている

Summary: 検索エンジンが動作しておらず、アクセスできず、再起動モードでスタックしています。

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Symptoms

検索エンジンVMを起動できず、再起動モードでスタックしています。

PowerProtect Data Manager UIから、1つ以上のノードが障害状態であるため、クラスターは動作しません。

検索エンジンのエラー メッセージのスクリーンショット
図1:
 検索エンジンのエラー メッセージのスクリーンショット

Cause

この問題の根本原因は、オペレーティング システムに影響を与える検索エンジンVM上の/tmpディレクトリがいっぱいであるということです。 

Resolution

PowerProtect Data Managerのバージョン19.12では、検索エンジンの/tmpディレクトリのサイズは監視されません。この問題は、19.13リリースで対処されています。

回避 策:

  1.  PowerProtect Data ManagerにSSHで接続し、rootユーザーに昇格します。
  2. 次のコマンドを使用して、検索エンジンVMの認証情報を取得します。
source /opt/emc/vmdirect/unit/vmdirect.env  && 
/opt/emc/vmdirect/bin/infranodemgmt get -secret
  1. vCenterに接続し、検索ノードVMのリモート コンソールを開きます。シングルユーザーモードを使用してログインします。デルの記事181219、PowerProtect Software: シングル ユーザー モードからPPDMルート パスワードをリセットする方法については、シングル ユーザー モードでVMにアクセスする手順について説明します。
  2. /tmp ディレクトリがいっぱいかどうかを確認します。以下のコマンドを実行します。
  • 次のコマンドを実行して、/tmpディレクトリーの使用可能な領域を確認します。
df -h /tmp
  • 次のコマンドを実行して、/tmpディレクトリー内の最大のファイルの上位10個を検索します。
sudo find /tmp -type f -printf '%s %p\n' | sort -nr | head -10
  1. 最も大きいファイルを削除し、次のコマンドをもう一度実行して、/tmpディレクトリに十分なスペースがあるかどうかを確認します。
df -h /tmp
  1. 検索エンジンVMを再起動します。 
  2. PowerProtect Data Managerの検索エンジンの状態を確認し、動作していることを確認します。
Article Properties
Article Number: 000214547
Article Type: Solution
Last Modified: 14 Jun 2023
Version:  4
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