Avamar: Backups to a new Data Domain fail after a root-to-root migration

Summary: Backups to a new Data Domain fail after a root-to-root migration.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar backups to be stored on Data Domain fail where the following conditions apply:

  • A root-to-root migration was performed to a new Avamar
  • Data Domain was not integrated to the original system
  • The backups are failing for clients that were migrated from the original system.
  • New clients activated to the new system can backup to Data Domain successfully.

Sample error from a failed client backup log file:

avtar Info <7694>: Server(xxxxxx.xxxxx.com) not responding (possible network congestion?) (300 seconds)
avtar Error <5775>: Internal Error: backtree: bad response 4c8d1d4a37a917cd76137c9afd63a4de44b8b328 74 ADD_HASH_DATA=2 serial=74 seq=0 flags=R:N:0 kind=9 rsp=MSG_ERR_INVALID_PARAMETERS
avtar Info <5726>: Aborting backup due to error (3:EXC_HFSERROR)
avtar FATAL <5399>: Internal error, aborting
avtar Info <9772>: Starting graceful (staged) termination, error reported in nbackmain (wrap-up stage)

 

Cause

There is a conflict with the information stored in the file and hash caches on the client and the related objects stored on the Avamar grid.

 

Resolution

  1. Remove the file and hash caches from the var directory on the client (f_cache.dat and p_cache.dat).

  2. Re-run the backup to Data Domain.

The backup should now be successful.

 

Affected Products

Avamar, Data Domain

Products

Avamar, Avamar Server
Article Properties
Article Number: 000041880
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  4
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