NetWorker: "NetWorker Version" en las propiedades del cliente no se actualiza después de la actualización del cliente de NetWorker
Summary: Después de actualizar el software cliente de NetWorker en un sistema, la versión de NetWorker del cliente no se actualiza en las propiedades del cliente.
Symptoms
Después de actualizar el software cliente de NetWorker en un sistema, la versión de NetWorker del cliente no se actualiza en las propiedades del cliente.

Los siguientes comandos muestran cuál es la versión de NetWorker instalada en el cliente:
Linux:
strings /usr/sbin/nsrexecd | grep "@(#) Release"
wmic product where "PackageName = 'NwClientMsi.msi'" get Name, Version
El cliente no está configurado en un grupo de protección, como lo indica el signo (!) junto al nombre del cliente:

Cause
Cuando se actualiza el software del cliente de NetWorker, la "versión de NetWorker" que se muestra en el cliente no se actualizará hasta que se respalde el cliente. Esto es según el diseño.
Cuando el cliente muestra (!) junto al nombre, significa que no está protegido en un grupo de protección de NetWorker. Y no se realizan respaldos del cliente.
Escenario de ejemplo en el que se podría observar esto. El cliente cuya versión no es correcta en las propiedades del cliente es el nodo físico de un clúster. Los datos compartidos del clúster están protegidos a través de un recurso de cliente creado con el nombre de clúster lógico. Los nodos físicos y sus sistemas de archivos locales no se respaldan o se respaldan con poca frecuencia.
Ya sea que el escenario de ejemplo sea aplicable o no, si no se ha realizado ningún respaldo del cliente desde que se actualizó el software del cliente de NetWorker, los detalles de la "versión de NetWorker" en las propiedades del cliente no se actualizarán para reflejar la nueva versión del cliente.
Resolution
Se abrió la solicitud de mejora (RFE) NW-I-2296 para actualizar los detalles de la "versión de NetWorker" sin necesidad de respaldar el sistema. Si desea realizar un seguimiento de esta RFE, comuníquese con su administrador de cuentas (SAM) o representante de ventas de Dell con el número de RFE NW-I-2296.