NetWorker : La « version NetWorker » dans les propriétés du client ne se met pas à jour après la mise à niveau du client NetWorker

Summary: Après la mise à niveau du logiciel client NetWorker sur un système, la version NetWorker du client n’est pas mise à jour dans les propriétés du client.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Après la mise à niveau du logiciel client NetWorker sur un système, la version NetWorker du client n’est pas mise à jour dans les propriétés du client. 

Propriétés du client

Les commandes suivantes indiquent la version de NetWorker installée sur le client :

Linux :

strings /usr/sbin/nsrexecd | grep "@(#) Release"
Windows : 
wmic product where "PackageName = 'NwClientMsi.msi'" get Name, Version
 

Le client n’est pas configuré dans un groupe de protection, comme indiqué par le ( !) en regard du nom du client :

Client non protégé

Cause

Lorsque le logiciel client NetWorker est mis à niveau, la « version NetWorker » affichée dans le client ne sera pas mise à jour tant que le client n’aura pas été sauvegardé. Cela est normal.

Lorsque le client affiche ( !) en regard du nom, cela signifie qu’il n’est pas protégé dans un groupe de protection NetWorker. Et aucune sauvegarde du client n’est effectuée.

Exemple de scénario où cela peut être observé. Le client dont la version n’est pas correcte dans les propriétés du client est le nœud physique d’un cluster. Les données partagées du cluster sont protégées par une ressource client créée à l’aide du nom du cluster logique. Les nœuds physiques et leurs systèmes de fichiers locaux ne sont pas sauvegardés ou sont rarement sauvegardés.

Que l’exemple de scénario s’applique ou non, s’il n’y a eu aucune sauvegarde du client depuis la mise à jour du logiciel client NetWorker, les détails de la « Version de NetWorker » dans les propriétés du client ne sont pas mis à jour pour refléter la nouvelle version du client.

Resolution

NetWorker fonctionne normalement. 

La demande d’amélioration (RFE) NW-I-2296 a été ouverte pour que les détails de la « version de NetWorker » soient mis à jour sans avoir à sauvegarder le système. Si vous souhaitez suivre cette RFE, contactez votre responsable de compte de site (SAM) ou votre agent commercial Dell avec le numéro RFE NW-I-2296.

Affected Products

NetWorker

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000225492
Article Type: Solution
Last Modified: 30 May 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.