Avamar: ADMe mail notifications are not being received

Summary: ADMe email notifications require verifying four areas, including environment variables and job policies, to ensure correct configuration and successful delivery.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This does not impact ADMe operations other than not being able to receive mail notifications from ADMe. 
 

Cause

The following four areas should be verified and updated as required in order to receive mail notifications from ADMe.

  1. Environment files variable CMD_mail: Must contain the path to the mailx program
  2. Environment files variable MAIL_TO: Must contain the required recipients email address's
  3. Within a Job Policy definition, the -m option must be present on the Tapeout_Flags line
  4. The file name /etc/mail.rc must be updated to ensure that the Simple Mail Transfer Protocol (SMTP) relay hostname is specified in it.

Resolution

The following four steps must be in place and verified in order to receive mail notifications from ADMe.

  1. Environment files variable CMD_mail: Must contain the path to the mailx program normally /usr/bin/mailx. Use the command which mailx to check if mailx is installed and to identify its path.
  2. Environment files variable MAIL_TO: Must contain the required recipients email address's comma separated if more than one
  3. Within a Job Policy definition, the -m option must be present on the Tapeout_Flags line
  4. The file name /etc/mail.rc must contain the following line in order for mailx to resolve the SMTP relay hostname set smtp= customers-smtp-relay-hostname

The file /etc/mail.rc should have the correct SMTP relay hostname for mailx to work properly.


  
set smtp=customers-smtp-relay-hostname

Additional Information

In order to verify email messages can be received using mailx, you can run the following command sequence outside of ADMe.

1. At the OS command prompt logged in as root type the following:
 

mailx  -s  "mailx verification test"   recipient-email-address
Hello there
Cntrl-D


This should send an email to the recipient with a subject line containing "mailx verification test," and the body should contain "Hello there"

Sometimes there are delays with the mail delivery so give it at east 30 mins. If you still do not receive the email, then there is something wrong which is site-specific and it requires intervention by the customer to resolve.

Affected Products

Avamar Data Migration Enabler
Article Properties
Article Number: 000113292
Article Type: Solution
Last Modified: 03 Oct 2025
Version:  6
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