Latitude or Precision Stuck in Boot Loop After Updating BIOS

Summary: Learn about what to do if Dell Latitude or Precision laptops enter a boot loop after installing a BIOS update on the computer.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Latitude or Precision laptop may enter a boot loop after updating the BIOS. The BIOS update causes an issue if Intel Total Memory Encryption (TME), Intel Trusted eXecution Technology (TXT), and SystemGuard SecureLaunch are enabled. Intel TME and Intel TXT are updated in the BIOS, while SystemGuard SecureLaunch is enabled in the operating system.

The Dell logo and operating system loading circle are seen, then the computer reboots. This repeats infinitely.

Windows Autorecovery loads after a boot loop, but it is either unable to resolve the issue or it resolves it but then SystemGuard SecureLaunch is disabled.

Affected Platforms:

  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 7350 Detachable
  • Latitude 7450
  • Latitude 9450 2-in-1
  • Mobile Precision 3591
  • Precision 3590

Cause

A problem with the Intel reference code that was implemented into the below BIOS versions causes this issue:

  • Latitude 5350: 1.10.2, 1.11.1, 1.12.0, 1.13.1
  • Latitude 5450: 1.13.0 1.14.0, 1.14.1
  • Latitude 5550: 1.13.0, 1.14.0, 1.14.1
  • Latitude 7350 Detachable: 1.8.1, 1.9.1, 1.10.0, 1.11.0
  • Latitude 7450: 1.8.1, 1.9.0, 1.10.2, 1.11.1, 1.12.3, 1.13.0
  • Latitude 9450 2-in-1: 1.8.0, 1.9.1, 1.10.1, 1.11.1, 1.12.1
  • Mobile Precision 3591: 1.13.0, 1.14.0, 1.14.1
  • Precision 3590: 1.13.0, 1.14.0, 1.14.1

Resolution

  • Latitude 5350: Updating to BIOS version 1.14.1 or later on the computer resolves this issue.
  • Latitude 5450: Updating to BIOS version 1.15.1 or later on the computer resolves this issue.
  • Latitude 5550: Updating to BIOS version 1.15.1 or later on the computer resolves this issue.
  • Latitude 7350 Detachable: Updating to BIOS version 1.12.1 or later on the computer resolves this issue.
  • Latitude 7450: Updating to BIOS version 1.14.1 or later on the computer resolves this issue.
  • Latitude 9450 2-in-1: Updating to BIOS version 1.13.1 or later on the computer resolves this issue.
  • Mobile Precision 3591: Updating to BIOS version 1.15.1 or later on the computer resolves this issue.
  • Precision 3590: Updating to BIOS version 1.15.1 or later on the computer resolves this issue.

To download and install the BIOS, refer to the BIOS Update Guide.

Affected Products

Latitude 5350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3590, Mobile Precision 3591
Article Properties
Article Number: 000299965
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.