RecoverPoint: Adding vRPAs with Deployment Manager fails with "Rpa: null is down."

Summary: Adding vRPAs to the cluster fails when using deployment manager with error "Rpa: null is down."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Adding Virtual RecoverPoint Appliances (vRPAs) with four Network Adapters but the topology is not using all four, Deployment Manager fails when trying to add new vRPAs.

Deployment Manager logs show the following, even though DHCP is not enabled:
2023-05-23 11:30:22,229 [main] (CommunicationsStatusPage.java:108) DEBUG - Current global configuration settings: ISGlobalSystemConfiguration [.....ipInfos=ISIpInfoSet [ips=[ISIpInfo [dhcp=true, ip=null,....]

DM logs show:
2023-05-23 11:30:25,004 [pool-1-thread-1] (BaseInstallationServerAdapter.java:125) ERROR - Failed validating password for rpa: RPA [ip=null, isCredentails=Credentials [user=boxmgmt, password=*****], fapiCredentials=null, alternativeISCredentails=null, number=-1, siteName=null, version=null, boxWWNs=null, rpaState=null, generation=UNKNOWN]
java.lang.NullPointerException: null arguments: ip=null

Caused by: java.lang.NullPointerException: null arguments: ip=null

2023-05-23 11:32:22,397 [pool-1-thread-1] (BaseDMCommand.java:152) ERROR - VerifyBoxUpLogicCommand FAILED
com.emc.dm.exception.InstallationFlowException: Rpa: null is down.

Cause

This issue is related to adding vRPAs with 4 NICs but using a different topology such as DATA_IS_SEPARATED and not DUAL_DATA_NICS.

Resolution

A workaround exists for this issue, but requires the intervention from Dell technical support personnel.

Contact the Dell Customer Support Center or your service representative for technical support and reference this knowledge article.

Affected Products

RecoverPoint virtual appliance
Article Properties
Article Number: 000214114
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
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