RecoverPoint:Deployment Managerを使用してvRPAをクラスターに追加すると、「Rpa: null is down」で失敗します。

Summary: Deployment Managerを使用して「Rpa: null is down」というエラーが発生すると、クラスターへのvRPAの追加が失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

4つのNICでvRPAを追加しようとしても、トポロジーが4つすべてを使用していない場合、新しいRPAを追加しようとするとDMが失敗することがあります。

DHCPが有効になっていない場合でも、DMログには次の情報が表示されます。
2023-05-23 11:30:22,229 [main] (CommunicationsStatusPage.java:108) DEBUG - Current global configuration settings: ISGlobalSystemConfiguration [.....ipInfos=ISIpInfoSet [ips=[ISIpInfo [dhcp=true, ip=null,....]

DMログには次の情報が表示されます。
2023-05-23 11:30:25,004 [pool-1-thread-1] (BaseInstallationServerAdapter.java:125) ERROR - Failed validating password for rpa: RPA [ip=null, isCredentails=Credentials [user=boxmgmt, password=*****], fapiCredentials=null, alternativeISCredentails=null, number=-1, siteName=null, version=null, boxWWNs=null, rpaState=null, generation=UNKNOWN]
java.lang.NullPointerException: null arguments: ip=null

Caused by: java.lang.NullPointerException: null arguments: ip=null

2023-05-23 11:32:22,397 [pool-1-thread-1] (BaseDMCommand.java:152) ERROR - VerifyBoxUpLogicCommand FAILED
com.emc.dm.exception.InstallationFlowException: Rpa: null is down.

Cause

この問題は、4つのNICでvRPAを追加するが、DUAL_DATA_NICSではなく、DATA_IS_SEPARATED などの別のトポロジーを使用する場合に関連 しています

Resolution

この問題には回避策がありますが、Dellテクニカル サポート担当者の介入が必要です。

テクニカル サポートについては、Dellカスタマー サポート センターまたはサービス担当者にお問い合わせください。このナレッジベース記事を参照してください。

Affected Products

RecoverPoint virtual appliance
Article Properties
Article Number: 000214114
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.