Error while updating data passphrase: "Failed to open lockbox 'NetWorker installation path'\clb.lb"

Summary: While updating the data passphrase in the NetWorker properties of NMC, getting error appear as "Failed to open lockbox \clb.lb"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to update the data passphrase for encryption or compression directive.
Error while updating data passphrase

 

Cause

The /nsr/lockbox folder has been renamed on the NetWorker server. There is no /nsr/lockbox folder.

The "Failed to open lockbox" error can appear due to other causes. See Additional Info.

 

Resolution

Re-create the lockbox:

  1. Stop the NetWorker services on NetWorker Server:
    Windows: net stop nsrexecd
    Linux: systemctl stop networker

  2. Go to /nsr location:

  3. You find the renamed lockbox folder. Rename it back to 'lockbox'

    Existing:
    Existing lockbox folder

    Renamed:
    Renamed lockbox folder

  4. Start the NetWorker services on NetWorker Server:
    Windows: net start nsrd
    Linux: systemctl start networker

Now you could update the NetWorker Server properties with data passphrase without any error.

 

Additional Information

Affected Products

NetWorker
Article Properties
Article Number: 000203588
Article Type: Solution
Last Modified: 25 Nov 2024
Version:  2
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