Data Domain - 올바른 관리자 이메일 설정 및 확인

Summary: 내부적으로나 외부적으로 Data Domain 디바이스로부터 자동 지원 알림 이메일을 받을 수 없습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

자동 지원 알림 이메일이 Data Domain 디바이스로부터 내부적으로나 외부적으로 수신되지 않습니다.

이 문서에서는 Data Domain 지원 부서에서 외부적으로 릴레이 및 수신할 수 있도록 관리자 이메일 주소를 구성하는 방법에 대한 지침을 제공합니다.

Cause

admin-email은 다른 수신자에 대한 자동 지원 및 알림 이메일의 발신자 주소로 사용됩니다. 자동 지원 이메일의 보낸 사람 섹션에 표시됩니다. 관리자 이메일 주소가 잘못되면 메일 릴레이에서 경고 메시지가 스팸으로 보고됩니다. 관리자 이메일의 MX 레코드가 잘못된 경우 외부에서도 인식할 수 없습니다.

Resolution

관리자 이메일 주소가 올바른지 확인합니다. 

# config show admin-email

비어 있는 경우 다음을 입력하여 관리자 이메일 주소를 설정합니다.

# config set admin-email <email_address>

관리자 이메일이 올바르고 Data Domain 시스템의 로컬 메일 서버에서 전달이 활성화된 경우(Data Domain - Data Domain 디바이스의 알림 이메일이 외부 이메일 주소로 전송되지 않음) 관리자 이메일 주소에 외부에서 사용할 수 있는 유효한 MX 레코드가 없을 수 있습니다.

Windows 시스템의 경우:

명령줄에서 MX 레코드를 확인합니다.

> nslookup
>유형 설정 = MX

MX 레코드가 필요한 도메인 이름을 입력합니다.

예:- >domain.com

 

Linux 시스템의 경우:

다음을 입력하여 MX 레코드를 확인합니다.

# dig t mx <도메인>

mx 조회가 결과를 가져오지 않으면 공용 도메인 주소가 아니며 관리자 이메일을 공용 도메인에 있는 전자 메일로 변경해야 합니다.

Additional Information

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000045504
Article Type: Solution
Last Modified: 28 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.