Avamar Target VM: VM-hostname cannot reach the proxy: Proxy-FullyQualifiedDomainName using https://proxyIPAddr due to incorrect network configuration

Summary: During the attempt to accomplish a Virtual Machine (VM) FLR, the error message above is noticed. The FLR then fail after a long time running.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Virtual Machine File Level Restore, the following error is shown in the Avamar Administration user interface.

kA2f1000000KBDyCAO_3_0

Text error message:

Error message: Target VM: VM-hostname cannot reach proxy: Proxy-FullyQualifiedDomainName via https://proxyIPAddr due to incorrect network configuration.
Restoration may take significantly longer time Press "Continue" to start the restore                      

                                                                             

Cause

The service responsible for listening on port 443 in the proxy is not running:
 

Proxy-FullQualifiedDomainName:~ # netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name

Proxy-FullQualifiedDomainName:~ # service jetty status
Jetty Info: Jetty Service is not running.


 

Resolution

Start the service before initiating a retry for the FLR again.
 
Proxy-FullQualifiedDomainName:~ # service jetty start
Shutting down vami-lighttpd:done.
Jetty Info: Jetty daemon started.

Proxy-FullQualifiedDomainName:~ # service jetty status
Jetty Info: Jetty Service is running.[13234]

Proxy-FullQualifiedDomainName:~ # netstat -plnt |egrep "Proto|443"
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 :::443                  :::*                    LISTEN      13234/java



-- Also make sure the service is configured to start automatically in multi-user runlevels:
 
Proxy-FullQualifiedDomainName:~ # chkconfig --list |grep jetty
jetty                     0:off  1:off  2:on   3:on   4:on   5:on   6:off


-- Case change the service configuration to automatically start on given runlevels is necessary, use command below:
Proxy-FullQualifiedDomainName:~ # chkconfig --level 2345 jetty on

-- In case the above steps didn't fix the issue, follow next steps:
  1.  Edit usr/local/avamarclient/bin/config.xml on the proxy being used for the FLR.
  2.  Change the value of the wget parameter from 0 to 1 to be as below:
     <enablewgetrestore>1</enablewgetrestore> 
    	




Affected Products

Avamar
Article Properties
Article Number: 000050308
Article Type: Solution
Last Modified: 05 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.