Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell XPS 15 (7590) Gebruikershandleiding en probleemoplossing

Summary: Informatie over het oplossen van problemen met betrekking tot netwerken, Windows, LCD, drivers, invoerapparaten, webcam en meer op uw XPS 15 7590.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Notebook XPS 7590

Snelkoppelingen

Aan de slag met uw Dell computerXPS 7590 installatie, specificaties en servicehandleidingServicetag en express-servicecode vindenXPS 7590 drivers en downloadsGarantie en supportservices

Voor hulp bij problemen zoals: Bekabelde en draadloze netwerken, Windows, muis, touchpad, toetsenbord, lcd-scherm, webcam en het downloaden van drivers, zie een uitklapbaar gedeelte hieronder.


Voor specificaties bladert u naar de pagina met online handleidingen voor de XPS 7590 en klikt of klikt u op de PDF onder of rechts van XPS 15-7590 Installatie en specificaties (zie het gedeelte Specificaties).


Voor informatie over poortlocaties bladert u naar de pagina Handleidingen en documentatie XPS 7590 en klikt of klikt u op de PDF onder of rechts Installatie en specificaties van de XPS 15-7590 (zie het gedeelte Weergaven).


Als u de servicehandleiding wilt bekijken of downloaden, bladert u naar de pagina Online handleiding voor de XPS 7590 en klikt of tikt u op HTML rechts van de XPS 15 onderhoudshandleiding.


Blader voor het vinden van uw servicetag of express-servicecode naar de pagina Waar bevindt zich de servicetag?

Blader voor informatie over het oplossen van problemen met bekabelde en draadloze netwerken naar het Dell Support Center voor netwerken en draadloze communicatie.


Om de draadloze antenne uit of aan te zetten, houdt u de Fn-toets ingedrukt en drukt u vervolgens op de PrtScr-toets (als u dit herhaalt wordt de draadloze antenne in- en uitgeschakeld).



Zie het Dell Knowledge Base-artikel De draadloze antenne in- en uitschakelen op een Dell computer voor meer informatie over het in- en uitschakelen van de draadloze antenne op een Dell computer.

 

Dit hoofdstuk behandelt het Microsoft Windows-besturingssysteem dat op uw computer is geïnstalleerd. Klik op de onderstaande tabbladen voor meer informatie.


Ga voor hulp bij het gebruik van Microsoft Windows naar het Dell Windows Support Center. U moet het besturingssysteem selecteren waarbij u hulp nodig hebt.


Als de computer niet meer reageert of als u prestatieproblemen wilt oplossen, voert u de volgende stappen uit:

  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storageapparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
  4. Wanneer de computer niet correct opstart, download en installeer dan SupportAssist. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
  5. Voer systeemonderhoud uit op uw computer. Zie voor meer informatie het Dell Knowledge Base-artikel Optimalisatie en onderhoud van Microsoft Windows of Problemen met trage prestaties oplossen.
  6. Sluit externe randapparaten één voor één aan en controleer of de computer blijft reageren.


Met deze koppeling gaat u naar het Dell Knowledge Base-artikel Microsoft Windows loopt vast of er treedt een fout op.

 


Voor informatie over de beschikbare drivers bladert u naar de pagina Drivers voor de XPS 7590.

Dit artikel bevat informatie over het downloaden van drivers voor Dell computers en het downloaden en installeren van Dell drivers.

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Raadpleeg de volgende Dell Knowledge Base-artikelen voor meer informatie over het gebruik van of problemen met de muis, het toetsenbord of touchpad.

Opmerking: Sommige toetsen op uw toetsenbord hebben twee symbolen. Deze toetsen worden gebruikt voor het uitvoeren van secundaire functies. Als u secundaire functies wilt uitvoeren, houdt u Fn ingedrukt en drukt u op de gewenste toets. Houd de toets Fn ingedrukt en druk vervolgens op de toets Esc om het primaire gedrag van de functietoetsen (F1-F12) te veranderen; zo kunt u schakelen tussen twee modi: de multimediatoetsmodus en de functietoetsmodus.


Raadpleeg voor informatie over het in- en uitschakelen van het touchpad het Dell Knowledge Base-artikel Het touchpad van een Dell laptopcomputer in- of uitschakelen.


Meer informatie over het oplossen van problemen met het touchscreen vindt u in het Dell Knowledge Base-artikel Problemen met het touchscreen oplossen in Microsoft Windows.


Wanneer u een situatie ervaart waarin de computer helemaal niet opstart, of als hij wel wordt ingeschakeld (lampjes gaan aan en ventilatoren draaien) maar de computer geen beeld weergeeft, kijk dan naar de LED voor de batterijlading/-status (aan de voorkant van de computer, afbeelding 1) voor een knipperend oranje/wit patroon om fouten in Tabel 1 te bepalen.
Notebook XPS 7590 LED voor status van batterijlading
Figuur 1: Locatie van LED-lampje voor Batterij opladen en Status

Opmerking:

De knipperpatronen bestaan uit 2 sets cijfers die worden aangegeven door een groep oranje knipperingen en vervolgens een groep witte knipperingen.

Eerste groep: Het LED-lampje heeft een gele kleur en knippert 1 tot 9 keer. Daarna volgt een korte pauze, waarbij het LED-lampje 1,5 seconden uit is.

Tweede groep: Het lampje heeft een witte kleur en knippert 1 tot 9 keer. Daarna volgt een langere pauze, waarbij het lampje 3 seconden uit is. Vervolgens begint de cyclus opnieuw.

Bijvoorbeeld: Voor een 'Geen geheugen gedetecteerd'-fout (2,3). Het batterijlampje heeft een gele kleur en knippert 2 keer, waarna een pauze volgt. Vervolgens heeft het een witte kleur en knippert het 3 keer. Het batterijlampje pauzeert 3 seconden voordat de cyclus wordt herhaald. Elke LED knippert steeds een halve seconde.

De computer sluit niet af als de diagnosefoutcodes worden weergegeven.

Diagnosefoutcodes hebben altijd prioriteit boven andere functies van de LED. Zo worden bijvoorbeeld de batterijcodes op laptops voor Batterij bijna leeg of Batterijstoring niet getoond wanneer de diagnosefoutcodes worden weergegeven.

Knipperend patroon

Component Beschrijving
Oranje Wit
2
1
CPU CPU-fout
2
2
BIOS ROM-fout Systeemkaartfout (inclusief BIOS-beschadiging of ROM-fout)
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
2
3
Geheugen Geen geheugen/RAM gedetecteerd
2
4
Geheugen Geheugen/RAM-fout
2
5
Geheugen Ongeldig geheugen geïnstalleerd
2
6
Chipset Systeemkaart-/chipsetfout
2
7
LCD LCD-fout
3
1
Stroomuitval RTC CMOS-batterijfout
3
2
PCI/video Fout met PCI of videokaart/chip
3
3
BIOS-herstel 1 Herstel-image niet gevonden
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
3
4
BIOS-herstel 2 Herstelimage gevonden maar ongeldig
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
3
5
Voedingsrail Voedingsrailfout
: Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
3
6
BIOS-herstel BIOS-herstel-image niet gevonden tijdens autoherstel
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
3
7
ME-fout Management Engine-fout tijdens het opstarten.
Flash het BIOS naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees het gedeelte Het BIOS updaten met behulp van een USB-flash-station).
Tabel 1: Herhaalde codes van het LED-lampje van de batterij

Neem voor meer hulp met uw computer contact op met de technische support.

Als het batterijlampje niet knippert met een geel/wit patroon, voert u de volgende stappen uit:
  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storage-apparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Maak de voedingsadapter los van de computer en haal de stekker van de voedingsadapter uit het stopcontact.
  4. Zorg ervoor dat de aansluitingen op de voedingskabel en de wisselstroomadapter stevig op elkaar zijn gedrukt.
  5. Sluit de voedingsadapter aan op de computer en een goed stopcontact (niet op een piekspanningbeschermer of stekkerblok).
  6. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Zo niet, raadpleegt u het Dell Knowledge Base-artikel Dell pc gaat niet aan of start Windows niet op ofHoe u problemen met de batterij van een Dell laptop kunt oplossen.
  7. Sluit de randapparaten één voor één aan en controleer steeds of de computer nog opstart.

 


Soms kan de computer door wijzigingen in de instellingen in System Setup (BIOS) niet opstarten in Windows of verbinding maken met internet. Door het BIOS terug te zetten naar de standaardwaarden kunt u deze problemen soms oplossen.
 

  1. Start de computer opnieuw op.
  2. Als het Dell logo wordt weergegeven tijdens POST, drukt u op de toets F2 om het scherm System Setup te openen.
  3. In het scherm System Setup tikt of klikt u op Restore Settings.
  4. Selecteer de BIOS Defaults (BIOS-standaardinstellingen) of bevestig de standaardinstellingen (indien u deze keuze krijgt) en klik vervolgens op OK.
  5. Tik of klik op Exit (Afsluiten).
  6. Bevestig het afsluiten als u hierom wordt gevraagd.

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Zie voor informatie over het oplossen van problemen met het lcd-scherm van een laptop het Dell Knowledge Base-artikel Problemen met beeldschermen of video's op het LCD-paneel van een Dell laptop.


Voor hulp bij het oplossen van problemen met de USB-poort, raadpleegt u het Dell Knowledge Base-artikel Problemen met de USB-poort oplossen.


Voor informatie over en hulp bij het oplossen van problemen met de harde schijf, raadpleegt u het Dell Knowledge Base-artikel Uw harde schijf begrijpen en problemen oplossen.

Opmerking: Wanneer de computer is ingeschakeld, fungeert het batterijlampje (aan de voorkant van de computer) ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.

 

Voedings-LED

Het LED-lampje van de aan/uit-knop bevindt zich op de polssteun rechtsboven naast het toetsenbord Afbeelding 1. Zie Tabel 1 voor de beschrijving van de LED.

Opmerking: Het voedingsstatuslampje op de aan/uit-knop is alleen beschikbaar op computers zonder de optionele vingerafdruklezer. Computers die worden geleverd met een aan-uitknop met geïntegreerde vingerafdruklezer, hebben geen voedingsstatuslampje op de aan-uitknop.

 

Notebook XPS 15 7590 Locatie van het LED-lampje van de aan-uitknop
Afbeelding 1: Locatie van de voedings-LED

 

Status van de voedings-LED
Beschrijving
Constant wit
Aan (S0)
Uit
Sluimerstand (S4)
Uit
Systeem uit (S5)
Tabel 1: Status van de voedings-LED
  • S0 (AAN) - Het systeem is ingeschakeld.
  • S4(Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna UIT, reken op een stroompje na. De contextdata worden naar de vaste schijf geschreven.
  • S5 (UIT) - Het systeem is uitgeschakeld.

 

LED-lampje voor Batterij opladen en status

De LED-indicator voor de batterijlading en -status bevindt zich aan de voorzijde van de computer Afbeelding 2. Zie Tabel 2 voor de beschrijving van de LED.

Notebook XPS 7590 LED voor status van batterijlading
Afbeelding 2: Locatie van LED-lampje voor Batterij opladen en Status
Voedingsbron
LED-gedrag
Voedingsstatus systeem
Batterijniveau
Voedingsadapter
Uit
S0 - S5
Volledig opgeladen
Voedingsadapter
Wit
S0 - S5
< Volledig opgeladen
Batterij
Uit
S0 - S5
> Laag tot volledig opgeladen
Batterij
Constant oranje
S0 - S5
Laag tot zeer laag
Tabel 2: LED-lampje voor Batterij opladen en Status
  • S0 (AAN) - Het systeem is ingeschakeld.
  • S4(Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna UIT, reken op een stroompje na. De contextdata worden naar de vaste schijf geschreven.
  • S5 (UIT) - Het systeem is uitgeschakeld.
Opmerking:
  • Bij modellen met een vingerafdruklezer (die geen voedings-LED op de aan/uit-knop hebben) wordt het LED-lampje wit direct nadat de aan/uit-knop is ingedrukt.
  • Wanneer de computer wordt ingeschakeld, fungeert de batterij-LED ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.
LED-lampjes van de batterijmeter

De batterijlaadmeter heeft een knop voor de batterij-indicator en vijf LED-lampjes. De LED-lampjes van de batterijmeter en de knop voor de batterij-indicator bevinden zich links op de computer Afbeelding 3.

SLN317655_en_US__11I_Notebook_XPS_7590_Battery_Charge_Status_LED_Location_BD_v1
Afbeelding 3: LED-indicator batterijmeter

De nummers hebben betrekking op de afbeelding hierboven:
  Nummer bijschrift 1   LED-lampjes van de batterijmeter
  Nummer bijschrift 2   Knop batterij-indicator

 

Als u de batterijstatus wilt controleren, drukt op de knop van de batterij-indicator. Het aantal LED-lampjes dat brandt, geeft aan hoe lang u nog met de batterij kunt doen (Tabel 3). Elk LED-lampje telt voor ongeveer 20%.

De LED-lampjes geven het volgende aan:

LED-lampje meterstatus
LED-gedrag
Batterijniveau
Geen lampjes (knop niet ingedrukt)
Uit
N.v.t.
1 LED
Knipperend wit
< = %10
1 LED
Constant wit
11-20%
2 LED-lampjes
Constant wit
21-40%
3 LED-lampjes
Constant wit
41-60%
4 LED-lampjes
Constant wit
61-80%
5 LED-lampjes
Constant wit
81-100%
Tabel 3: LED-lampjes van de batterijmeter
  • S0 (AAN) - Het systeem is ingeschakeld.
  • S4(Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna UIT, reken op een stroompje na. De contextdata worden naar de vaste schijf geschreven.
  • S5 (UIT) - Het systeem is uitgeschakeld.

Meer informatie over batterijen en hulp bij het oplossen van problemen met batterijen vindt u op de pagina Batterijsupport.


Meer informatie over audio en hulp bij het oplossen van problemen met audio vindt u op de pagina Luidspreker- en hoofdtelefoonssupport.

Dit hoofdstuk behandelt de software die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Op de pagina Dell Windows back-upmedia en herstelopties vindt u informatie over het maken van een back-up van uw besturingssysteem en over de herstelopties voor als Windows wel of niet correct opstart.


Het Dell Download Center bevat informatie over software die u mogelijk hebt gekocht en software die al op uw computer is geïnstalleerd, zoals Dell Backup Solutions en Dell SupportAssist voor pc's en tablets.


Sommige software die u bij aanschaf van uw computer hebt gekocht, moet worden gedownload als uw computer is geleverd. U kunt deze programma's downloaden en installeren via Dell Digital Delivery. Raadpleeg voor meer informatie de volgende koppelingen:


U kunt een PDF-lezer (Acrobat Reader DC) zonder extra kosten downloaden van Adobe. U hebt dit programma nodig om PDF-bestanden te bekijken, zoals de snelstartgidsen of gebruikershandleidingen. Deze hyperlink leidt u naar een website buiten Dell Technologies.


Dit artikel biedt hulp bij Microsoft Office-programma's, Een gids voor de verschillende Microsoft Office-programma's die beschikbaar zijn op uw Dell pc.


  • U kunt de Skype-software downloaden van de Skype website. Hier vindt u tevens instructievideo's voor het gebruik van Skype.
 
  • Voer de volgende stappen uit om de installatie van Skype ongedaan te maken:
    1. Sluit Skype en controleer of het programma niet op de achtergrond wordt uitgevoerd.
    2. Typ in de zoekbalk appwiz.cpl
    3. Tik of klik op appwiz.cpl (item in configuratiescherm) om het venster Programma's en onderdelen te openen.
    4. Houd Skype in de lijst ingedrukt of klik er met de rechtermuisknop op en selecteer Verwijderen of Installatie ongedaan maken.
    5. Start uw computer opnieuw op en controleer of de applicatie is verwijderd.

 


Klik op de volgende koppeling om toegang te krijgen tot de pagina Dell Security and Virus Support:


Uw computer wordt geleverd met een vooraf geïnstalleerd antivirusprogramma. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Nuttige informatie over antivirusprogramma's van derden die bij een Dell pc worden geleverd.


Meer informatie over virussen, spyware en malware kunt u vinden via de volgende koppelingen:

Cause

Niet van toepassing.

Resolution

Niet van toepassing.

Article Properties


Affected Product

XPS 15 7590

Last Published Date

01 May 2024

Version

6

Article Type

Solution