Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell XPS 13 9300 gebruikershandleiding en probleemoplossing

Summary: Meer informatie over het gebruik van en het oplossen van problemen met betrekking tot Windows, lcd, drivers, invoerapparaten, netwerken, webcam en meer op uw XPS 13 9300.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

SLN320358_en_US__1I_Notebook_XPS_13_9300_BD_v1

Snelkoppelingen

Aan de slag met uw Dell computerXPS 13 9300 installatie, specificaties en servicehandleidingZoek uw servicetag en express-servicecodeXPS 13 9300 garantie en supportservices voor drivers en downloads

Zie het uit te vouwen gedeelte hieronder voor hulp bij problemen met bijvoorbeeld bekabelde en draadloze netwerken, Windows, muis, touchpad, toetsenbord, LCD-scherm, webcam en het downloaden van drivers.


Blader voor specificaties naar de pagina met online handleidingen voor de XPS 13 9300en tik of klik vervolgens op PDF weergeven onder XPS 13 9300 installatie en specificaties (raadpleeg het gedeelte Specificaties van XPS 13 9300).


Blader voor poortlocaties naar de pagina met online handleidingen voor de XPS 13 9300en tik of klik vervolgens op PDF weergeven onder XPS 13 9300 installatie en specificaties (raadpleeg het gedeelte Aanzichten van XPS 13 9300).


Als u de servicehandleiding wilt bekijken of downloaden, bladert u naar de pagina met online handleidingen voor de XPS 13 9300en klikt of klikt u op PDF weergeven rechts naast XPS 13 9300 servicehandleiding.


Blader voor het vinden van uw servicetag of express-servicecode naar de pagina Waar bevindt zich de servicetag?

Blader voor informatie over het oplossen van problemen met bekabelde en draadloze netwerken naar het Dell Support Center voor netwerken en draadloze communicatie.
 


Informatie over het in- en uitschakelen van de draadloze antenne op een Dell computer vindt u in het Dell Knowledge Base-artikel De draadloze antenne in- en uitschakelen op een Dell computer.

 

  • Als u de applicatie SupportAssist gebruikt, ontvangt u automatische updates voor uw computer en worden eventuele computerproblemen automatisch gedetecteerd en opgelost. Zo maken wij het onderhoud van uw Dell computer of tablet gemakkelijk voor u. Ga voor meer informatie over SupportAssist naar de pagina SupportAssist voor pc's en tablets.
     
  • Als u online hardwarediagnose wilt uitvoeren om te controleren of uw hardware goed werkt, raadpleegt u het Dell Knowledge Base-artikel Hardwareproblemen met ingebouwde en online diagnoses oplossen (SupportAssist ePSA-, ePSA- of PSA-foutcodes). In het artikel wordt uitgelegd hoe u de hardware diagnostics start en welke soorten tests beschikbaar zijn voor uw Dell computer of tablet.  
    Opmerking: Het probleem wordt met de test automatisch verholpen of u wordt door de stappen geleid om het probleem op te lossen. Wanneer de diagnose aangeeft dat er een onderdeel defect is, zullen we, afhankelijk van welk onderdeel defect is, de procedure voor een vervangend onderdeel zonder extra kosten binnen de garantie direct starten.
     
  • Wanneer de computer geen internettoegang heeft, kunt u de ingebouwde diagnostics (ePSA) op uw computer uitvoeren. Raadpleeg voor meer informatie het artikel op de Dell Knowledge Base Hardwareproblemen met ingebouwde en online diagnoses oplossen (ePSA- of PSA-foutcodes).

Dit hoofdstuk behandelt het Microsoft Windows-besturingssysteem dat op uw computer is geïnstalleerd. Klik op de onderstaande tabbladen voor meer informatie.


Ga voor hulp bij het gebruik van Microsoft Windows naar het Dell Windows Support Center. Selecteer het besturingssysteem waarbij u hulp nodig hebt.


Als de computer niet meer reageert of als u prestatieproblemen wilt oplossen, voert u de volgende stappen uit:

  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storageapparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
  4. Wanneer de computer niet correct opstart, download en installeer dan SupportAssist. Ga voor meer informatie over het downloaden en installeren van SupportAssist naar de pagina SupportAssist voor pc's en tablets.
  5. Voer systeemonderhoud op uw computer uit. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Optimalisatie en onderhoud van Microsoft Windows of Problemen met trage prestaties oplossen.
  6. Sluit externe randapparaten één voor één aan en controleer of de computer blijft reageren.


Met deze koppeling gaat u naar het Dell Knowledge Base-artikel Microsoft Windows loopt vast of er treedt een fout op.

 


Informatie over de beschikbare drivers vindt u op de XPS 13 9300 driverpagina.

Dit artikel bevat informatie over het downloaden van drivers voor Dell computers, het downloaden en installeren van Dell drivers

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Raadpleeg de volgende Dell Knowledge Base artikelen voor meer informatie over het gebruik van of problemen met de muis, het toetsenbord of touchpad.

<
Opmerking:
  • Sommige toetsen op uw toetsenbord hebben twee symbolen. Deze toetsen worden gebruikt voor het uitvoeren van secundaire functies. Als u secundaire functies wilt uitvoeren, houdt u Fn ingedrukt en drukt u op de gewenste toets. Houd de toets Fn ingedrukt en druk vervolgens op de toets Esc om het primaire gedrag van de functietoetsen (F1-F12) te veranderen; zo kunt u schakelen tussen twee modi: de multimediatoetsmodus en de functietoetsmodus.
  • Wanneer de computer wordt ingeschakeld, fungeert de batterij-LED ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.


Raadpleeg voor informatie over het in- en uitschakelen van het touchpad het Dell Knowledge Base artikel Het touchpad van een Dell laptopcomputer in- of uitschakelen.


Meer informatie over het oplossen van problemen met het touchscreen leest u in het Dell Knowledge Base-artikel Problemen met het touchscreen oplossen in Microsoft Windows.


Als de computer helemaal niet opstart of wel opstart, maar geen beeld geeft (lampjes branden en ventilatoren werken), kijk dan welk oranje/wit knipperpatroon het batterijlampje (op de linkerkant van de computer Afbeelding 1) vertoont om te bepalen om welke storing in Tabel 1 het gaat.
SLN320358_en_US__4I_Notebook_XPS 13 9300_Battery_Charge_Status_LED_BD_v2
Afbeelding 1: Locatie lampje voor batterij opladen en batterijstatus

Opmerking:

De knipperpatronen bestaan uit 2 sets cijfers die worden aangegeven door een groep gele knipperingen en vervolgens een groep witte knipperingen.

Eerste groep: Het LED-lampje heeft een gele kleur en knippert 1 tot 9 keer. Daarna volgt een korte pauze, waarbij het LED-lampje 1,5 seconden uit is.

Tweede groep: Het lampje heeft een witte kleur en knippert 1 tot 9 keer. Daarna volgt een langere pauze, waarbij het lampje 3 seconden uit is. Vervolgens begint de cyclus opnieuw.

Bijvoorbeeld: Voor een 'Geen geheugen gedetecteerd'-fout (2,3). Het batterijlampje heeft een gele kleur en knippert 2 keer, waarna een pauze volgt. Vervolgens heeft het een witte kleur en knippert het 3 keer. Het batterijlampje pauzeert 3 seconden voordat de cyclus wordt herhaald. Elke LED knippert steeds een halve seconde.

De computer sluit niet af als de diagnosefoutcodes worden weergegeven.

Diagnosefoutcodes hebben altijd prioriteit boven andere functies van de LED. Zo worden bijvoorbeeld de batterijcodes op laptops voor Batterij bijna leeg of Batterijstoring niet getoond wanneer de diagnosefoutcodes worden weergegeven.

Knipperend patroon

Component Beschrijving
Oranje Wit
2
1
CPU CPU-fout
2
2
BIOS ROM-fout Fout in het systeemkaart (inclusief beschadigd BIOS of ROM-fout)
Probeer het BIOS naar de nieuwste versie te flashen. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
2
3
Geheugen Geen geheugen / RAM gedetecteerd
2
4
Geheugen Geheugen / RAM-fout
2
5
Geheugen Ongeldig geheugen geïnstalleerd
2
6
Chipset Moederbord-/chipsetfout
2
7
LCD LCD-fout
3
1
Stroomuitval RTC CMOS-batterijfout
3
2
PCI / video Fout met PCI of videokaart / chip
3
3
BIOS-herstelimage Herstel-image niet gevonden
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
3
4
BIOS-herstelimage Herstel-image gevonden maar ongeldig
Probeer het BIOS te flashen naar de laatste versie. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
3
5
Voedingsrail Voedingsrailfout
Probeer het BIOS te flashen naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
3
6
BIOS-herstel BIOS-herstelimage niet gevonden tijdens het uitvoeren van automatisch herstel
Probeer het BIOS naar de nieuwste versie te flashen. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
3
7
ME-fout Management Engine-fout tijdens het opstarten.
Flash het BIOS naar de nieuwste versie. Meer informatie vindt u onder Dell BIOS updates (Lees de sectie Het BIOS updaten met behulp van een USB-flash-station).
Tabel 1: Herhaalde codes van het LED-lampje van de batterij

Voor extra hulp bij uw computer neemt u contact op met Technische Support.

Als het batterijlampje niet knippert met een geel/wit patroon, voert u de volgende stappen uit:
  1. Houd de aan/uit-knop ten minste 15 seconden ingedrukt om zeker te zijn dat de computer wordt uitgeschakeld.
  2. Koppel alle externe randapparaten los, inclusief toetsenbord, muis en externe monitor. Tot de randapparaten behoren ook externe storage-apparaten, zoals flash-stations, USB-apparaten, printers, kaarten, enz.
  3. Maak de voedingsadapter los van de computer en haal de stekker van de voedingsadapter uit het stopcontact.
  4. Zorg dat de aansluiting van de voedingskabel stevig is bevestigd aan de voedingsadapter.
  5. Sluit de voedingsadapter aan op de computer en een goed stopcontact (niet op een piekspanningbeschermer of stekkerblok).
  6. Druk op de aan/uit-knop en kijk of de computer wordt ingeschakeld en correct opstart. Is dit niet het geval, raadpleeg dan het Dell Knowledge Base-artikel Computer start niet op of blijft hangen op het scherm met het Dell logo.
  7. Sluit de randapparaten één voor één aan en controleer steeds of de computer nog opstart.

 


Soms kan de computer door wijzigingen in de instellingen in System Setup (BIOS) niet opstarten in Windows of verbinding maken met internet. Door het BIOS terug te zetten naar de standaardwaarden kunt u deze problemen soms oplossen.
 

  1. Start de computer opnieuw op.
  2. Als het Dell logo wordt weergegeven tijdens POST, drukt u op de toets F2 om het scherm System Setup te openen.
  3. Klik in het scherm System Setup op Load Defaults.
  4. Controleer of BIOS Defaults is geselecteerd en klik op OK (wanneer u daarom wordt gevraagd).
  5. Klik op OK in het waarschuwingsvenster (wanneer u daarom wordt gevraagd).
  6. Klik op Exit, de computer wordt opnieuw opgestart.

Dit hoofdstuk behandelt de hardware die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Informatie over het oplossen van problemen met het LCD-scherm van een laptop vindt u in het Dell Knowledge Base-artikel Problemen oplossen met een LCD-scherm van een laptop dat zwart, leeg, of moeilijk leesbaar is.


Raadpleeg voor hulp bij het oplossen van problemen met een USB-poort het Dell Knowledge Base-artikel Problemen met USB-poorten oplossen.


Raadpleeg voor meer informatie over en hulp bij het oplossen van problemen met de harde schijf het Dell Knowledge Base-artikel Inzicht in uw harde schijf en problemen oplossen.

 

Voedings-LED

Het LED-lampje voor de status van de voeding en de batterij gebruikt hetzelfde indicatorlampje en bevindt zich aan de voorkant van de laptop afbeelding 1. Zie Tabel 1 voor de beschrijving van de LED.

 

SLN320358_en_US__4I_Notebook_XPS 13 9300_Battery_Charge_Status_LED_BD_v2
Afbeelding 1: Locatie van de voedings-LED

 

Status van de voedings-LED Beschrijving
Constant wit De voedingsadapter is aangesloten en de batterij wordt opgeladen.
Continu oranje De batterij raakt leeg of is vrijwel leeg.
Uit De batterij is volledig opgeladen.
Tabel 1: Status van de voedings-LED

 

LED-lampje voor Batterij opladen en status

Het LED-lampje voor batterij opladen en status zit aan de linkerkant van de computer Afbeelding 2. Zie Tabel 2 voor de beschrijving van de LED.

SLN320358_en_US__7I_Notebook_XPS 13 9300_Battery_Charge_Status_LED_BD_v1
Afbeelding 2: Locatie van LED-lampje voor Batterij opladen en Status

 

Voedingsbron
LED-gedrag
Voedingsstatus systeem
Batterijniveau
Voedingsadapter
Constant wit
S0
0-100%
Voedingsadapter
Constant wit
S4/S5
< Volledig opgeladen
Voedingsadapter
Uit
S4/S5
Volledig opgeladen
Batterij
Constant oranje
S0
< = 5%
Batterij
Uit
S0
> 5%
Batterij
Uit
S4/S5
5-100%
Tabel 2: LED-lampje voor Batterij opladen en Status
  • S0 (AAN) - Het systeem is ingeschakeld.
  • S4 (Sluimerstand) - Het systeem verbruikt de minste energie in vergelijking met alle andere slaapstanden. Het systeem is bijna uitgeschakeld en gebruikt nauwelijks energie. De contextdata worden naar de harde schijf geschreven.
  • S5 (UIT) - Het systeem is uitgeschakeld.
Opmerking:
  • Bij modellen met een vingerafdruklezer (die geen voedings-LED op de aan/uit-knop hebben) wordt het LED-lampje wit direct nadat de aan/uit-knop is ingedrukt.
  • Wanneer de computer wordt ingeschakeld, fungeert de batterij-LED ook als activiteitslampje voor de harde schijf. Houd Fn ingedrukt en druk vervolgens op h om tussen de functies van het activiteitslampje voor de batterij en de harde schijf te schakelen.

Meer informatie over batterijen en hulp bij het oplossen van problemen met batterijen vindt u op de pagina Batterijsupport.


Meer informatie over audio en hulp bij het oplossen van problemen met audio vindt u op de pagina Luidspreker- en hoofdtelefoonsupport.

Dit hoofdstuk behandelt de software die is geïnstalleerd op uw computer; klik op de onderstaande tabbladen voor meer informatie.


Op de pagina Dell Windows back-upmedia en herstelopties vindt u informatie over het maken van een back-up van uw besturingssysteem en over de herstelopties voor als Windows wel of niet correct opstart.


Het Dell Download Center biedt informatie over software die u mogelijk hebt gekocht en software die al op uw computer is geïnstalleerd, zoals Dell Backup Solutions en Dell SupportAssist voor pc's en tablets.


Sommige software die u bij aanschaf van uw computer hebt gekocht, moet worden gedownload als uw computer is geleverd. U kunt deze programma's downloaden en installeren via Dell Digital Delivery. Raadpleeg voor meer informatie de volgende koppelingen:


U kunt een PDF-lezer (Acrobat Reader DC) zonder extra kosten downloaden van Adobe. Dit programma hebt u nodig om de PDF-bestanden, zoals de snelstarthandleidingen of gebruikershandleidingen, weer te geven. SLN320358_en_US__9iC_External_Link_BD_v1


Dit artikel biedt hulp bij Microsoft Office-programma's, Een gids voor de verschillende Microsoft Office-programma's die beschikbaar zijn op uw Dell pc.


  • U kunt de Skype-software downloaden van de Skype website. Hier vindt u tevens instructievideo's voor het gebruik van Skype.
 
  • Voer de volgende stappen uit om de installatie van Skype ongedaan te maken:
    1. Sluit Skype en controleer of het programma niet op de achtergrond wordt uitgevoerd.
    2. Typ in de zoekbalk appwiz.cpl
    3. Tik of klik op appwiz.cpl (item in configuratiescherm) om het venster Programma's en onderdelen te openen.
    4. Tik en houd vast of klik met de rechtermuisknop op Skype in de lijst en selecteer Verwijderen of Installatie ongedaan maken.
    5. Start uw computer opnieuw op en controleer of de applicatie is verwijderd.

 


Om toegang te krijgen tot de pagina Dell Support op het gebied van beveiliging en virussen klikt u op de volgende koppeling:


Uw computer wordt geleverd met een vooraf geïnstalleerd antivirusprogramma. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Nuttige informatie over de antivirusprogramma's van andere leveranciers die bij een Dell pc worden geleverd.


Meer informatie over virussen, spyware en malware kunt u vinden via de volgende koppelingen:

Cause

  Geen oorzaak-informatie.

Resolution

  Geen informatie over de oplossing.

Article Properties


Affected Product

XPS 13 9300

Last Published Date

09 Aug 2021

Version

7

Article Type

Solution