Upgrade from Dell Data Protection External Media Edition to Dell Data Protection Enterprise Edition fails and displays dialog requesting Dell Data Protection Personal Edition Entitlement
Summary: This article provides information about what to do if the upgrade from Dell Data Protection | External Media Edition to Dell Data Protection | Enterprise Edition fails and a dialog box displays requesting the Dell Data Protection | Personal Edition Entitlement. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Data Protection | External Media Edition
- Dell Data Protection | Enterprise Edition
- Dell Data Protection | Personal Edition
Affected Versions:
- v8.x
Cause
During this workflow, Dell Data Protection | External Media Edition is uninstalled, but the uninstall fails because a .dll file that must be replaced is in use by the External Media Service and a reboot is required to delete the .dll file.
Resolution
To work around this issue:
- Open the Command Prompt window by clicking the Start button, clicking All Programs, clicking Accessories, and clicking Command Prompt.
- At the prompt type:
sc.exe delete EMSand press Enter.

Figure 1: (English Only) Type sc.exe delete EMS and press Enter
- Close the command prompt window.
- After the EMS service is deleted, install Dell Data Protection | Enterprise Edition.
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130989
Article Type: Solution
Last Modified: 11 Apr 2024
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.