Modes du bouclier Dell Data Security
Summary: Cet article traite des modes de bouclier Dell Data Security (anciennement Dell Data Protection).
Symptoms
Produits concernés :
- Credant Mobile Guardian
- Dell Encryption Enterprise
- Dell Data Protection | Enterprise Edition
- Dell Encryption External Media
- Dell Data Protection | External Media Edition
- Dell Encryption Personal
- Dell Data Protection | Personal Edition
- Dell Data Protection | Security Tools
- Dell Encryption Enterprise for Server
- Dell Data Protection | Server Edition
Plates-formes concernées :
- Windows
Le logiciel Dell Data Security basé sur des règles (anciennement Dell Data Protection) utilise un ID de mode bouclier pour classer les produits.
Cause
- Le mode de protection est déterminé au moment de l’installation du produit et ne peut pas être modifié manuellement.
- Le mode bouclier est uniquement utilisé pour dépanner le type ou l’état du produit.
Resolution
Les modes de bouclier pour les produits Dell Data Security sont les suivants :
| ID | Mode | Product (Produit) |
|---|---|---|
| 0 | Inconnu/Non initialisé | Non initialisé/non provisionné1 |
| 1 | Mode Entreprise | Dell Encryption Enterprise/Dell Data Protection Enterprise Edition Shield |
| 2 | Mode autonome | Credant Mobile Guardian |
| 3 | Entreprise EME Mode uniquement | Dell Encryption External Media/Dell Data Protection | External Media Edition |
| 4 | Mode géré localement | Dell Encryption Personal/Dell Data Protection | Personal Edition |
| 5 | Essentials Mode | Dell Data Protection | Outils de sécurité2 |
| 6 | Mode de chiffrement du serveur | Dell Encryption Enterprise for Server/Dell Data Protection | Server Encryption |
| 7 | Saas Mode | Dell Encryption Enterprise Shield |
1Tous les produits Dell Data Protection ne sont pas provisionnés tant qu’ils ne sont pas activés.
2Le mode Essentiel est disponible uniquement sur les installations de Dell Data Protection | Outils de sécurité.
Pour localiser le mode bouclier :
- La modification du registre peut entraîner l’absence de réponse de l’ordinateur lors du prochain redémarrage.
- Appelez le support international Dell Data Security pour obtenir de l’aide si vous avez des inquiétudes concernant l’exécution de cette étape.
- Cliquez avec le bouton droit de la souris sur le menu Démarrer de Windows, puis sélectionnez Exécuter.

Figure 1 : (En anglais uniquement) Exécuter
- Dans l’interface utilisateur (UI) Exécuter, saisissez regedit , puis appuyez sur OK.

Figure 2 : (En anglais uniquement) Saisissez regedit
- Accédez à HKEY_LOCAL_MACHINE\SOFTWARE\Credant\CMGShield.

Figure 3 : (En anglais uniquement) CMGShield
- Localisez la clé DWORD SM.

Figure 4 : (En anglais uniquement) SM
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
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