Data Domain — 无法从 DPC 控制台“System Management”单点登录 Data Domain System Manager。
Summary: 无法从 DPC (Data Protection Central) 控制台单点登录 Data Domain System Manager GUI。每次尝试从 DPC 控制台 -“System Management”打开 DD System Manager 时,会显示以下错误“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.” ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
无法从 DPC (Data Protection Central) 控制台单点登录 Data Domain System Manager GUI。
每次尝试从 DPC 控制台 -“System Management”打开 DD System Manager 时,会显示以下错误“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.”
Cause
在 Data Domain System Manager GUI 的 Administration - Access - Authentication - Single Sign-On (SSO) 下创建的用户组为以下两个。
DPC 组域角色
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----
当用户组名称为“admin”和“administrator”时,DPC 无法单点登录 Data Domain,因此每次从 DPC 控制台打开 DD GUI System Manager 时,会要求提供用户凭据并在顶部显示错误消息“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.”用户组的命名不正确。
DPC 组域角色
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----
当用户组名称为“admin”和“administrator”时,DPC 无法单点登录 Data Domain,因此每次从 DPC 控制台打开 DD GUI System Manager 时,会要求提供用户凭据并在顶部显示错误消息“You do not have any roles assigned in DD System Manager.Please contact your DD administrator.”用户组的命名不正确。
Resolution
要解决此问题,需要在 Data Domain System Manager GUI 中删除用户组“Admin”和“Administrator”并且需要创建名为“dp-admin”的新用户组,具体路径为 Administration - Access - Authentication - Single Sign-On (SSO),域名为“dpc.local”,管理角色为“Admin”。在 SSO 下创建新用户组时,请参阅下面此设置的屏幕截图。然后单击 Ok。
然后尝试从 DPC 控制台进行 SSO,您应该能够从 DPC 控制台打开 DD GUI System Manager,而不会出现任何错误,也不需要输入登录凭据。
Affected Products
Data DomainProducts
Data Domain, Data Protection Central, DD OSArticle Properties
Article Number: 000173331
Article Type: Solution
Last Modified: 14 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.