Data Domain - DPC 콘솔의 "System Management"에서 Data Domain System Manager에 대해 SSO를 수행할 수 없음

Summary: DPC(Data Protection Central) 콘솔에서 Data Domain System Manager GUI에 대해 SSO를 수행할 수 없습니다. DPC 콘솔의 "System Management"에서 DD System Manager를 열려고 할 때마다 "You do not have any roles assigned in DD System Manager. Please contact your DD administrator."라는 오류 메시지가 표시됩니다. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



DPC(Data Protection Central) 콘솔에서 Data Domain System Manager GUI에 대해 SSO를 수행할 수 없습니다.

DPC 콘솔의 "System Management"에서 DD System Manager를 열려고 할 때마다 "You do not have any roles assigned in DD System Manager. Please contact your DD administrator."라는 오류 메시지가 표시됩니다.

Cause

Data Domain System Manager GUI의 Administration - Access - Authentication - SSO(Single Sign-On)에서 생성된 사용자 그룹은 아래의 두 개의 사용자 그룹이었습니다.

DPC Group Domain Role
------------- --------- -----
admin dpc.local admin
administrator dpc.local admin
------------- --------- -----


위의 사용자 그룹에서 이름이 "admin" 및 "administrator"인 경우 DPC는 Data Domain에 대해 SSO를 수행할 수 없으므로 DPC 콘솔에서 DD GUI System Manager를 열 때마다 상단에 "You do not have any roles assigned in DD System Manager. Please contact your DD administrator."라는 로그인 오류 메시지가 표시되면서 사용자 자격 증명을 요구합니다. 사용자 그룹의 이름 지정이 올바르지 않습니다.

Resolution

이 문제를 해결하려면 사용자 그룹 "Admin 및 "Administrator"를 삭제해야 하며 Data Domain System Manager GUI의 Administration - Access - Authentication - SSO(Single Sign-On) 아래에서 이름이 "dp-admin"인 새 사용자 그룹을 생성하고 도메인 이름을 "dpc.local", 관리 역할을 "Admin"으로 지정해야 합니다. SSO에서 새 사용자 그룹을 생성할 때 수행한 이 설정에 대한 아래 스크린샷을 참조하십시오. 이제 OK를 클릭합니다.

kA23a000000GJUyCAO_2_0
그런 다음 DPC 콘솔에서 SSO를 시도합니다. 그러면 DPC 콘솔에서 오류 없이 그리고 로그인 자격 증명을 입력하지 않고 DD GUI System Manager를 열 수 있습니다.

Affected Products

Data Domain

Products

Data Domain, Data Protection Central, DD OS
Article Properties
Article Number: 000173331
Article Type: Solution
Last Modified: 14 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.