Il danneggiamento del vault aziendale e personale di Dell Encryption causa la segnalazione di sweep vuoti

Summary: Se il vault SDE si danneggia nelle versioni di Dell Encryption Enterprise e Personal precedenti alla v10.9, vengono segnalati i tempi di scansione a vuoto.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prodotto interessato:

  • Dell Encryption Enterprise
  • Dell Encryption Personal
  • Dell Encryption External Media
  • Dell Endpoint Security Suite Enterprise

Versioni interessate:

  • v10.8 e versioni precedenti

Sistema operativo interessato:

  • Windows

Quando si visualizza l'endpoint nella console del server Dell Data Security, le date Sweep Start e Sweep End sono vuote.

L'immagine mostra i dettagli dell'endpoint che mostrano uno stato vuoto Sweep Started e Sweep Completed

I file cmgshield.log contengono righe simili alle seguenti quando si è verificato il danneggiamento del vault:

[06.24.21 17:59:00:437      CredFSys.cpp:  476 E] Vault - Failure in reading device cluster 1389 (UCID: ILHQ6MER) - decryption error
[06.24.21 17:59:00:458      CredFSys.cpp:  476 E] Vault - Failure in reading device cluster 1392 (UCID: ILHQ6MER) - decryption error
[06.24.21 17:54:23:610      CredFSys.cpp: 1356 E] Vault - Failed to read pre-existing DAT image
[06.24.21 17:54:23:611      CredFSys.cpp: 2750 E] Vault - Invalid number of  0 clusters needed to store the DAT and the FAT
 

Cause

Il vault SDE contiene criteri utente e dispositivo per l'endpoint. Se il vault viene danneggiato, il dispositivo non dispone di informazioni sui criteri da applicare. In questo caso, i tempi di scansione nel Registro di sistema diventano vuoti. Quando l'inventario viene inviato dall'endpoint al server Dell Data Security, viene segnalata un'ora di scansione vuota o nulla.

Resolution

Per risolvere il problema, eseguire l'aggiornamento a Dell Encryption Enterprise (o Dell Encryption Personal) v10.9 o versione successiva. Nella versione 10.9 sono stati aggiunti ulteriori controlli per il rilevamento e la riparazione del danneggiamento del vault.


Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Affected Products

Dell Encryption, Dell Endpoint Security Suite Enterprise
Article Properties
Article Number: 000190108
Article Type: Solution
Last Modified: 21 Aug 2024
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.