KB-196162: Trinnvis sikkerhetskopiering av Microsoft Exchange DAG (Database Availability Group) kan ikke gjenopprettes ved hjelp av NetWorker Module for Microsoft (NMM) 19.4.x.
Summary: Trinnvis sikkerhetskopiering av Microsoft Exchange DAG (Database Availability Group) kan ikke gjenopprettes ved hjelp av NetWorker Module for Microsoft (NMM) 19.4.x.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Det kan oppstå et problem med gjenoppretting av NetWorker Server som kjører versjon 19.4.x, der sikkerhetskopiering av Microsoft Exchange DAG blir tatt som trinnvis sikkerhetskopiering.
Når trinnvis sikkerhetskopiering brukes, kan ikke ItemPoint behandle gjenopprettede loggfiler og mislykkes med feilen nedenfor:
«Det oppsto en feil under behandlingen av loggfilene, og fortsetter uten logger.»
Merk: Hvis du fortsetter uten logger, kan det føre til utelatelse av data fra lageret på grunn av data som ligger i loggfilenesom mangler.
Når trinnvis sikkerhetskopiering brukes, kan ikke ItemPoint behandle gjenopprettede loggfiler og mislykkes med feilen nedenfor:
«Det oppsto en feil under behandlingen av loggfilene, og fortsetter uten logger.»
Merk: Hvis du fortsetter uten logger, kan det føre til utelatelse av data fra lageret på grunn av data som ligger i loggfilenesom mangler.
Cause
Det observeres at når en FS-sikkerhetskopiering (filsystem) BBB og NMM (BBB) finnes på klienten, har inkonsekvens for NMM-inkonsekvens som resulterte i gjenopprettingsfeil.
Resolution
| Produkt (operativsystem eller driftsmiljø) |
NetWorker-server 19.4.x |
| Handlingstype |
Omgåelse av problemet |
| Handling er nødvendig |
Bruk riktig løsning som er nevnt i delen Løsningsdetaljer. |
| Hvem kan fullføre handlingen |
NetWorker-administrator/-kunde |
| Problemet er løst i dette operativsystemet, dette driftsmiljøet eller denne programvaren |
IA |
| Løsningsdetaljer | Midlertidige alternativer for øyeblikket er tilgjengelige:
/r – Myk reparasjon /p – hard reparasjon. |
| Løsningsvurderinger | Fortsett i henhold til den nevnte løsningen. |
Article Properties
Article Number: 000196162
Article Type: Solution
Last Modified: 02 Dec 2022
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.