PowerEdge: VRTX HDs and BP are not detected with a single Shared PERC configuration

Summary: This article describes what to do if there is a single shard PERC failure (NON-redundant layout) when the backplane and disks (storage subsystem) are no longer showing up.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Shared PERC, BackPlane (BP), and hard disk drives (hard drive) are not seen in the Chassis Management Controller (CMC) Graphical User Interface (UI).
The shared PERC LED is off, and the CMC log is not detecting the Shared PERC.

Cause

When a VRTX system configured with a single Shared PERC controller fails or the slot becomes faulty; communication to the BP and hard drive will be lost.
The reason the Chassis UI is unable to see the hard drive and the BP is that the BP communicates directly with the shared PERC using the SAS ports on the MB, and if the shared PERC or the slot is not functioning, then the whole chain will not be seen.

Resolution

Steps to try to troubleshoot VRTX with a single shared PERC configuration:

  1. Check the LED on shared PERC and main board and compare its activity in the owner's manual on page 97.
SPERC-LED
SPERC-LED-table
  1. If the issue persists and there are two CMCs then do a failover, but if there is one, then reset it (UI, CLI)
  2. If the issue still persists, contact Dell Technical Support for further troubleshooting.

Additional Information

Affected Products

POWEREDGE VRTX
Article Properties
Article Number: 000210034
Article Type: Solution
Last Modified: 10 Jan 2026
Version:  6
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