NetWorker: Error Al obtener información de vCenter para el nombre de host de vCenter de ESXi: Motivo por el cual se agota el tiempo de espera de la solicitud del despachador
Summary: Error al obtener información de vCenter para el nombre de host de ESXi vCenter: El motivo de la solicitud del despachador agotaba el tiempo de espera de NetWorker 19.7.0.3.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La actualización de la vista de VMware en NetWorker Management Console (NMC) agota el tiempo de espera con el siguiente error.
Figura 1: Mensaje de error de tiempo de espera agotado de NetWorker Management Console
El servidor de NetWorker se actualizó a 19.7.0.x.
Esto afecta a los hipervisores NSR de ESXi y vCenter.
El archivo daemon.raw del servidor de NetWorker informa lo siguiente:
Figura 1: Mensaje de error de tiempo de espera agotado de NetWorker Management Console
El servidor de NetWorker se actualizó a 19.7.0.x.
Esto afecta a los hipervisores NSR de ESXi y vCenter.
El archivo daemon.raw del servidor de NetWorker informa lo siguiente:
Inventory session returned err: Inventory session status returned with a failure.
Error: 'Failed to load inventory from 'ESX-FQDN'. Failed to load Category/Tagging metadata.
- Linux: /nsr/logs/daemon.raw
- Windows: C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw
- Artículo de la base de conocimientos 22793: NetWorker: Cómo utilizar nsr_render_log
- Artículo de la base de conocimientos 23670: NetWorker: Cómo generar automáticamente daemon.raw a daemon.log en tiempo real
Cause
NetWorker versión 19.7 presenta una nueva actualización que hace que sea más lenta a medida que reintenta la conexión VISD.
Resolution
Solución:
NetWorker 19.8 incluye una solución para este problema. NetWorker 19.8 se puede descargar desde el soporte de Dell en: https://www.dell.com/support/home/product-support/product/networker/.Solución alternativa:
Agregue las siguientes dos variables del sistema en el servidor de NetWorker:GST_VBA_TIMEOUT=7200 NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT=3600
Para Windows:
- En el tablero, seleccione Administrador del servidor > Servidor local.
- Haga clic en el hipervínculo del nombre de la computadora.
- SeleccioneSystem Properties > Advanced > Environment Variables > New.
Figura 2 Tablero del Administrador del servidor para Windows
- Reinicie el sistema operativo del servidor NetWorker.
Para Linux:
- Cree o edite el archivo /nsr/nsrrc mediante un editor de texto:
vi /nsr/nsrrc
NOTA: El archivo /nsrrc es un archivo variable utilizado por los procesos de NetWorker, este archivo se carga y se aplican variables durante el inicio del demonio de NetWorker.
- Agregue las siguientes líneas:
GST_VBA_TIMEOUT=7200 export GST_VBA_TIMEOUT NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT=3600 export NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT
- Los cambios finalizados deben ser similares a los siguientes:
[root@networker-mc]:~# cat /nsr/nsrrc JAVA_HOME=/opt/nre/java/latest/ export JAVA_HOME GST_VBA_TIMEOUT=7200 export GST_VBA_TIMEOUT NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT=3600 export NSR_HYPERVISOR_QUERY_REQUEST_TIMEOUT
- Reinicie los servicios de NetWorker:
systemctl restart networker systemctl restart gst
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000211688
Article Type: Solution
Last Modified: 22 Jan 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.