NVP vProxy: VM FLR tai Instant Access Restore epäonnistuu ja näyttöön tulee ilmoitus Unable to create datastore... Sysinfo-toimintoa ei voi suorittaa loppuun... Unable to query remote mount point"

Summary: NetWorker VMware Protection (NVP) vProxy appliancen kautta suoritettava VM File Level Restore (FLR) tai Instant Access restore (IA) epäonnistuu ja näyttöön tulee virheilmoitus Operation failed, diagnostics report: Asennus epäonnistui: Sysinfo-toimintoa ei voi suorittaa loppuun. Katso lisätietoja VMkernel-lokitiedostosta: Unable to query remote mount point's attributes" when NFSv4 is the default-export-version defined in the DD operating system. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VMware-virtuaalikoneet on suojattu NetWorker VMware Protection (NVP) vProxy Appliancella.

Virtuaalikoneen näköistiedoston palautus onnistuu. Tiedostotason palautus (FLR) tai Instant Access (IA) -palautus kuitenkin epäonnistuu.

Palautus palauttaa seuraavan virheen:
  • FLR-lokit ovat vProxy-kohdassa:
    • /opt/emc/vproxy/runtime/logs/recycle/vflrd
  • Jos palautusistunto on tallennettu NMC:stä, lokit löytyvät NetWorker-palvelimesta kohdasta
    • Linux: /nsr/logs/recover/
    • Windows: C:\Program Files\EMC NetWorker\nsr\logs\recover\
159373:nsrvproxy_flr: vProxy Log: 2023-04-24T18:12:26Z ERROR: [@(#) Build number: 40] Unable to create datastore 'EMC-FLR-vproxy01.amer.lan-1677772117' using 'ddve.amer.lan:/data/col1/linux1/FLR-vproxy01.amer.lan-9f448bb5-e45f-4467-9696-993a7790be69': ServerFaultCode: An error occurred during host configuration. Operation failed, diagnostics report: Mount failed: Unable to complete Sysinfo operation. Please see the VMkernel log file for more details.: Unable to query remote mount point's attributes 152793:nsrvproxy_flr: vProxy Log Ends ================================================= 150017:nsrvproxy_flr: Saveset Mount was terminated...

NFSv4 on otettu käyttöön Data Domainissa:
 
Data Domain System Manager näyttää, että NFSv4 on käytössä
Kuva 1: Data Domain System Manager näyttää, että NFSv4 on käytössä

Data Domainin default-export-version arvo on 4:
  • DD-komento: 
sysadmin@ddve# nfs option show default-export-version 

Option                   Value 
----------------------   ----- 
default-export-version   4 
----------------------   -----

Cause

NFSv3 on VM FLR:n oletusarvo, ja IA-palautukset tehdään NetWorker VMware -integrointioppaan mukaisesti.

Resolution

  1. Varmista, että NFSv3 on otettu käyttöön Data Domain -järjestelmässä:
    1. Kirjaudu DDEM-verkkokäyttöliittymään: https:// DD-ADDRESS/ddem
    2. Valitse NFS>protokollat
    3. Valitse Enable( Ota käyttöön), jos NFSv3 näkyy tällä hetkellä aktiivisena.
Vaihda NFSv3-asetuksen arvoksi Enabled Data Domain System Managerissa
Kuva 2: Vaihda NFSv3-asetuksen arvoksi Enabled Data Domain System Managerissa. 
 
Voit

myös ottaa NFSv3:n käyttöön DD-komentorivillä komennolla
nfs enable version 3
  1. Varmista, että NFSv3 on määritetty oletusarvoiseksi vientiversioksi:
    1. Kirjaudu Data Domain -komentoriville sysadmin-komentoriville.
    2. Varmista komennolla, että oletusarvoinen export-version arvo on 3:
nfs option show default-export-version
  1. Jos NFSv3-asetuksena on 4, vaihda asetukseksi 3.
nfs option set default-export-version 3

Esimerkki:

sysadmin@ddve# nfs option set default-export-version 3 
NFS option 'default-export-version' set to '3'. 
sysadmin@ddve# nfs option show default-export-version 
Option                   Value 
----------------------   ----- 
default-export-version   3 
----------------------   -----
  1. Palauta virtuaalikone.

Additional Information

NetWorker VMware -integrointiopas on saatavilla Dellin tukeen osoitteessa
 https://www.dell.com/support/home/product-support/product/networker/docs

Affected Products

NetWorker

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000212719
Article Type: Solution
Last Modified: 26 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.