NVP vProxy: ÅTERSTÄLLNING AV VIRTUELL DATOR eller återställning med direkt åtkomst misslyckas med felmeddelandet "Unable to create datastore... Det går inte att slutföra Sysinfo-åtgärden ... Unable to query remote mount point"

Summary: Återställning på VM-filnivå (FLR) eller IA (Instant Access Restore) som utförs via NetWorker VMware Protection (NVP) vProxy Appliance misslyckas med felmeddelandet "Operation failed, diagnostics report: Monteringen misslyckades: Det går inte att slutföra Sysinfo-åtgärden. Mer information finns i VMkernel-loggfilen: Unable to query remote mount point's attributes" när NFSv4 är den standardversion som definierats i DD-operativsystemet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Virtuella VMware-datorer skyddas med NetWorker VMware Protection (NVP) vProxy Appliance.

Processen för återställning av VM-avbildningen slutförs. Men återställning på filnivå (FLR) eller IA-återställning (Instant Access) misslyckas.

Återställningen returnerar följande fel:
  • FLR-loggarna finns i vProxy under:
    • /opt/emc/vproxy/runtime/logs/recycle/vflrd
  • Om återställningssessionen sparades från NMC finns loggarna på NetWorker-servern under:
    • Linux: /nsr/logs/recover/
    • Windows: C:\Program Files\EMC NetWorker\nsr\logs\recover\
159373:nsrvproxy_flr: vProxy Log: 2023-04-24T18:12:26Z ERROR: [@(#) Build number: 40] Unable to create datastore 'EMC-FLR-vproxy01.amer.lan-1677772117' using 'ddve.amer.lan:/data/col1/linux1/FLR-vproxy01.amer.lan-9f448bb5-e45f-4467-9696-993a7790be69': ServerFaultCode: An error occurred during host configuration. Operation failed, diagnostics report: Mount failed: Unable to complete Sysinfo operation. Please see the VMkernel log file for more details.: Unable to query remote mount point's attributes 152793:nsrvproxy_flr: vProxy Log Ends ================================================= 150017:nsrvproxy_flr: Saveset Mount was terminated...

Data Domain har NFSv4 aktiverat:
 
Data Domain System Manager visar NFSv4 aktiverat
Bild 1: Data Domain System Manager visar NFSv4 aktiverat

Data Domains standardversion för export är inställd på "4":
  • DD-kommando: 
sysadmin@ddve# nfs option show default-export-version 

Option                   Value 
----------------------   ----- 
default-export-version   4 
----------------------   -----

Cause

NFSv3 är standardvärdet för VM FLR och IA-återställningar enligt integreringsguiden för NetWorker VMware.

Resolution

  1. Kontrollera att NFSv3 är aktiverat i Data Domain-systemet:
    1. Logga in på DDEM-webbgränssnittet: https:// DD-ADDRESS/ddem
    2. Gå till Protokoll > NFS
    3. Klicka på Enable (aktivera) om NFSv3 visas som "currently not active".
Ändra NFSv3 till Aktiverad i Data Domain System Manager
Bild 2: Ändra NFSv3 till Enabled i Data Domain System Manager. 
 
Eller

aktivera NFSv3 från DD-kommandoraden med kommandot:
nfs enable version 3
  1. Kontrollera att NFSv3 är inställd som standardexportversion:
    1. Logga in på Data Domain-kommandoraden som sysadmin.
    2. Kontrollera att standardexportversionen är inställd på "3" med kommandot:
nfs option show default-export-version
  1. Om NFSv3 är inställt på "4" ändrar du det till "3"
nfs option set default-export-version 3

Exempel:

sysadmin@ddve# nfs option set default-export-version 3 
NFS option 'default-export-version' set to '3'. 
sysadmin@ddve# nfs option show default-export-version 
Option                   Value 
----------------------   ----- 
default-export-version   3 
----------------------   -----
  1. Utföra EN VM-återställning.

Additional Information

NetWorker VMware-integreringsguiden finns på Dells support på
 https://www.dell.com/support/home/product-support/product/networker/docs

Affected Products

NetWorker

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000212719
Article Type: Solution
Last Modified: 26 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.