PowerProtect: PowerProtect Data Manager Disaster Recovery Backups Do Not Complete With "Cannot initialize lockbox"

Summary: This article explains how to fix Disaster Recovery backups after PowerProtect Data Manager server name has been changed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Server Disaster Recovery backups start failing after PowerProtect Data Manager is renamed. The error message seen in serverdr logs (/var/log/brs/serverdr/serverdr.log) is:
INFO [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(426)] - executeCommand start cmd=[/usr/bin/sudo, /opt/emc/boostfs/bin/boostfs, mount, -d, <ppdm_ip>, -s, SysDR_<ppdm_shortname>, -o, allow-others=true, /data01/server_backups] 
WARN [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(127)] - Cannot initialize lockbox

Cause

Boostfs lockbox is invalidated right after PowerProtect Data Manager name is changed. The change could be on the name itself or the domain.

Resolution

  1. SSH to PowerProtect Data Manager as admin user
  2. Change to root user: su -
  3. cd /opt/emc/boostfs/lockbox/
  4. mkdir OLD
  5. mv boost* OLD1
  6. Go to PowerProtect Data Manager UI and save the serverDR configuration
Article Properties
Article Number: 000213527
Article Type: Solution
Last Modified: 26 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.