PowerProtect: PowerProtect Data Manager Disaster Recovery Backups Do Not Complete With "Cannot initialize lockbox" (Kan ikke initialisere lockbox)

Summary: Denne artikkelen forklarer hvordan du løser sikkerhetskopiering av katastrofeoppretting etter at navnet på PowerProtect Data Manager-serveren er endret.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sikkerhetskopiering av Server Disaster Recovery mislykkes etter at PowerProtect Data Manager har fått nytt navn. Feilmeldingen som vises i serverdr-logger (/var/log/brs/serverdr/serverdr.log), er:
INFO [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(426)] - executeCommand start cmd=[/usr/bin/sudo, /opt/emc/boostfs/bin/boostfs, mount, -d, , -s, SysDR_, -o, allow-others=true, /data01/server_backups] 
WARN [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(127)] - Cannot initialize lockbox

Cause

Boostfs lockbox blir ugyldig rett etter at PowerProtect Data Manager-navnet er endret. Endringen kan være på selve navnet eller domenet.

Resolution

  1. SSH til PowerProtect Data Manager som administratorbruker
  2. Endre til rotbruker: su -
  3. cd/opt/emc/boostfs/lockbox/
  4. mkdir GAMMEL
  5. mv boost* OLD1
  6. Gå til Brukergrensesnittet for PowerProtect Data Manager, og lagre serverDR-konfigurasjonen
Article Properties
Article Number: 000213527
Article Type: Solution
Last Modified: 26 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.