PowerProtect:PowerProtect Data Manager 灾难恢复备份未完成,并显示“Cannot initialize lockbox”

Summary: 本文介绍如何在更改 PowerProtect Data Manager 服务器名称后修复灾难恢复备份。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

重命名 PowerProtect Data Manager 后,服务器灾难恢复备份开始失败。serverdr 日志 (/var/log/brs/serverdr/serverdr.log) 中显示的错误消息是:
INFO [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(426)] - executeCommand start cmd=[/usr/bin/sudo, /opt/emc/boostfs/bin/boostfs, mount, -d, , -s, SysDR_, -o, allow-others=true, /data01/server_backups] 
WARN [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(127)] - Cannot initialize lockbox

Cause

PowerProtect Data Manager 名称更改后,Boostfs 密码箱立即失效。更改可能位于名称本身或域上。

Resolution

  1. 以管理员用户身份通过 SSH 连接到 PowerProtect Data Manager
  2. 更改为 root 用户: su -
  3. cd /opt/emc/boostfs/lockbox/
  4. mkdir OLD
  5. mv boost* OLD1
  6. 转至 PowerProtect Data Manager UI 并保存 serverDR 配置
Article Properties
Article Number: 000213527
Article Type: Solution
Last Modified: 26 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.