PowerProtect: I backup di disaster recovery di PowerProtect Data Manager non sono completi con l'errore "Cannot initialize lockbox"

Summary: Questo articolo spiega come correggere i backup di Disaster Recovery dopo la modifica del nome del server PowerProtect Data Manager.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I backup di Ripristino di emergenza del server iniziano a non riuscire dopo la ridenominazione di PowerProtect Data Manager. Il messaggio di errore visualizzato nei registri serverdr (/var/log/brs/serverdr/serverdr.log) è:
INFO [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(426)] - executeCommand start cmd=[/usr/bin/sudo, /opt/emc/boostfs/bin/boostfs, mount, -d, , -s, SysDR_, -o, allow-others=true, /data01/server_backups] 
WARN [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(127)] - Cannot initialize lockbox

Cause

L'archivio protetto Boostfs viene invalidato subito dopo la modifica del nome di PowerProtect Data Manager. La modifica potrebbe essere sul nome stesso o sul dominio.

Resolution

  1. Da SSH a PowerProtect Data Manager come utente amministratore
  2. Passare all'utente root: su -
  3. cd /opt/emc/boostfs/lockbox/
  4. mkdir OLD
  5. mv boost* VECCHIO1
  6. Accedere all'interfaccia utente di PowerProtect Data Manager e salvare la configurazione serverDR
Article Properties
Article Number: 000213527
Article Type: Solution
Last Modified: 26 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.