PowerProtect: PowerProtect Data Manager Disaster Recovery back-ups worden niet voltooid met "Cannot initialize lockbox"

Summary: In dit artikel wordt uitgelegd hoe u disaster recovery back-ups kunt herstellen nadat de naam van de PowerProtect Data Manager server is gewijzigd.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Back-ups van Server Disaster Recovery mislukken nadat de naam van PowerProtect Data Manager is gewijzigd. De foutmelding in serverdr-logboeken (/var/log/brs/serverdr/serverdr.log) is:
INFO [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.d.r.BackupRepositoryDao.executeCommand(426)] - executeCommand start cmd=[/usr/bin/sudo, /opt/emc/boostfs/bin/boostfs, mount, -d, , -s, SysDR_, -o, allow-others=true, /data01/server_backups] 
WARN [] [https-jsse-nio-8456-exec-6] [][][][TRACE_ID:b0d4e90f5ed03383][] [c.e.d.e.c.s.c.u.ExecuteCommand.exec(127)] - Cannot initialize lockbox

Cause

Boostfs lockbox wordt ongeldig verklaard direct nadat de naam van PowerProtect Data Manager is gewijzigd. De wijziging kan zich op de naam zelf of het domein bevinden.

Resolution

  1. SSH naar PowerProtect Data Manager als admingebruiker
  2. Wijzigen naar rootgebruiker: su -
  3. cd /opt/emc/boostfs/lockbox/
  4. mkdir OUD
  5. mv boost* OUD1
  6. Ga naar de Gebruikersinterface van PowerProtect Data Manager en sla de serverDR-configuratie op
Article Properties
Article Number: 000213527
Article Type: Solution
Last Modified: 26 May 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.