Dell Unity: Support Contract not visible in Unisphere (User Correctable)
Summary: Unable to see the support contract information in Unisphere but can see the support contract information in the Dell Support site.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unable to see the contract information in Unisphere:
System >> Service >>Overview >> Support Contract
System >> Service >>Overview >> Support Contract
Cause
The support credentials are not correct in Unisphere.
Resolution
1. Verity the support contract information is visible in the Dell Support site: https://www.dell.com/support/home/en-ie

2. Update the username and password in Unisphere with the same credentials that were used to access the Dell support site.
Settings >> Support Configuration >> Dell Support Credentials

3. Once the support credentials are updated, check that the support contract is updated:
System >> Service >>Overview >> Support Contract

2. Update the username and password in Unisphere with the same credentials that were used to access the Dell support site.
Settings >> Support Configuration >> Dell Support Credentials

3. Once the support credentials are updated, check that the support contract is updated:
System >> Service >>Overview >> Support Contract
Affected Products
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity FamilyArticle Properties
Article Number: 000224110
Article Type: Solution
Last Modified: 23 Apr 2024
Version: 1
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