PowerProtect: VM FLR Job Does Not Complete Due to Incorrect User Credential Format

Summary: Microsoft Windows error is encountered while installing vProxy File Level Recovery (FLR) agent on the client virtual machine.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager File Level Recovery (FLR) fails during mount operation due to following error message while installing vProxy FLR agent:

error: code=0, text=Unable to mount disks.  Unable to install vProxy Agent on ''.  Command 'C:\WINDOWS\system32\msiexec.exe' terminated with exit code 1601.). State Mounting -> Failure. Progress 100% 

Cause

Credentials provided while following the File Level Recovery wizard are not correct which results in error code 1601.

The following is the explanation of this error message:

C:\>net helpmsg 1601

The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.

Error code 1601 may come up under different conditions. In this article, we are documenting the cause being credentials provided during the file level recovery wizard not using correct format. 

Resolution

While restoring files as a Microsoft Windows domain user, the username specified when mounting must be in the format:

User@AD_FQDN

Affected Products

PowerProtect Data Manager Appliance, PowerProtect Data Manager, PowerProtect Data Manager Essentials, PowerProtect Data Manager Software
Article Properties
Article Number: 000268857
Article Type: Solution
Last Modified: 10 Sep 2025
Version:  2
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