PowerProtect: Data Manager NAS-Backup schlägt fehl mit Fehler ABNA0034

Résumé: PowerProtect Data Manager NAS-Backup schlägt fehl mit Fehlercode ABNA0034

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Symptômes

NAS-Backup ist nicht erfolgreich. NAS-Agent-Fehlercode:
'ABNA0034'. Unable to connect to 'x.x.x.x' ([5203] ddp_connect_with_config() failed, Hostname: x.x.x.x, Err: 5203-Client creation failed. Timed out while connecting to address x.x.x.x

nasdm.#### ERROR [] [pool-23-thread-1] [00000000-0000-4000-a000-000000000000][ALERT:ABNA0034][TASK_ID:8b3fb2534c901170][TRACE_ID:89fde316a3c4cea0;JOB_ID:a200fcc3aacb9a3b] [c.e.d.e.c.s.m.DefaultMessageResourceModifier.printAlertLog(143)] - Summary: Unable to complete the process because of an exception while executing the input command.; Details: The NAS agent cannot execute the input command

Cause

Der NAS-Agent konnte den Eingabebefehl möglicherweise aufgrund von vielen Faktoren nicht ausführen:

1) PowerProtect DD-Zeit und die Proxyzeit werden nicht synchronisiert.
2) Nas-Proxy kann keinen Ping an powerProtect DD durchführen.
3) Nas-Proxy befindet sich nicht in einem guten Zustand.

Résolution

1) Überprüfen Sie, ob die PowerProtect DD-Zeit und die Proxyzeit synchronisiert sind.
2) Überprüfen Sie, ob der NAS-Proxy powerProtect DD anpingen kann.
3) Stellen Sie den NAS-Proxy erneut bereit.

Produits concernés

PowerProtect Software
Propriétés de l’article
Numéro d’article: 000217921
Type d’article: Solution
Dernière modification: 23 janv. 2024
Version:  2
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