Data Domain: Watchdog Timeout - BMC failure has been detected | ENVIRONMENT-00039

Riepilogo: Data Domain (DD) unit reports Alert - ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged Cause: iDRAC is offline.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Alert or Event posted:

ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged
Cause: iDRAC is offline

Applies to:

  • All Data Domain PowerProtect appliances based on the PowerEdge platform
    • Such as, DD3300, DD6900, DD9400, DD9900, DD9410, DD9910
  • All DDOS Versions

Causa

An underlying event has resulted in the loss of communication to the iDRAC (BMC); resulting in a Watchdog Timeout.
The Watchdog initiates a reboot of the underlying controller (iDRAC) in order to recover. 
That is, an iDRAC reset caused by a watchdog timeout is a self-recovery mechanism. If the alert persists, then manual intervention (for example, 'Flea drain' or DDOS Upgrade) may be required.

Impact:

  • Minimal
  • iDRAC reset has NO impact on system uptime; unless a 'flea drain' (aka. BMC reset) procedure is required.

Risoluzione

Usually, the system-initiated iDRAC/Watchdog reset is expected behavior - the iDRAC reboots without impacting DDOS or services. 
If conditions persist or are encountered intermittently, perform a 'Flea Drain' (aka BMC reset) procedure.
Also, ensure that an up-to-date version of DDOS is installed - relevant Firmware, BIOS, Drivers, and software updates are bundled into DDOS upgrade packages.

Then, if the condition is not resolved, contact your contracted Service Provider or raise a case with Dell Technical Support.

Prodotti interessati

Data Domain

Prodotti

Data Domain, PowerProtect Data Protection Appliance, Data Domain, DD9900 Appliance
Proprietà dell'articolo
Numero articolo: 000063432
Tipo di articolo: Solution
Ultima modifica: 26 set 2025
Versione:  6
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.