RecoverPoint for Virtual Machines. Не удается завершить конфигурацию начального подключаемого сервера

Riepilogo: RecoverPoint for Virtual Machines. Не удается завершить конфигурацию начального подключаемого сервера

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

При установке RecoverPoint для виртуальных машин (RP4VMs) 5,3 при первоначальной настройке виртуальной машины сервера подключаемого модуля может возникнуть ошибка.    

Сбой настройки сервера подключаемого модуля.
com. EMC. recoverpoint. utils. жаваинфра. status. Tasks. Exception. Таскфаиледексцептион: Сбой команды. Пасринг XML = "* * * * * * * * * * * * * * *" завершилась неудачно.


В журналах Клустерлогик vRPA отображаются следующие записи:      

XXXX/YY/гг 15:31:31.681 [HTTPS-OpenSSL-НИО-443-Exec-7] (Рестклиент. Java: 246) ошибка — Перформкалл — ошибка statusCode: "500", от вызова к: "https://XXX.XXX.XXX.XXX/api/v1/rp-clusters/users/admin" XXXX/YY/гг 15:31:31.681 [HTTPS-OpenSSL-НИО-443-Exec-7] (Аддклустеркредентиалсторпцентерресттаск. Java: 61) ошибка — получено сообщение об ошибке от сервера подключаемого модуля: {"Error": {"Code": 500, "Message": "Внутренняя ошибка сервера"}} XXXX/YY/гг 15:31:31.681 [HTTPS-OpenSSL-НИО-443-Exec-7] (Task. Java: 116) ОТЛАДКа — Аддклустеркредентиалсторпцентерресттаск: задача: Добавление учетных данных кластера vRPA к серверу подключаемого модуля с IP-адресом XXX. xxx. XXX. XXX. прежнее состояние: Запуск, установка состояния на ошибку. XXXX/YY/гг 15:31:31.682 [HTTPS-OpenSSL-НИО-443-Exec-7] (Task. Java: 98) ошибка — Аддклустеркредентиалсторпцентерресттаск: сбой задачи: Добавление учетных данных кластера vRPA к серверу подключаемого модуля с помощью IP-XXX.XXX.XXX.XXX. com. EMC. recoverpoint. utils. жаваинфра. status. Tasks. Exception. Таскфаиледексцептион: Не удалось добавить учетные данные для администратора пользователей на сервере подключаемого модуля: XXX.XXX.XXX.XXX. на языке com. EMC. recoverpoint. Deployment. Task. Аддклустеркредентиалсторпцентерресттаск. Хандлереспонсе (Аддклустеркредентиалсторпцентерресттаск. Java: 62) на com. EMC. recoverpoint. Deployment. Task. AddClusterCredentialsToRPCenterRESTTask. выполнение (AddClusterCredentialsToRPCenterRESTTask. Java: 53) на com. EMC. recoverpoint. Deployment. Task. AddClusterCredentialsToRPCenterRESTTask. выполнение (AddClusterCredentialsToRPCenterRESTTask. Java: 16)

Causa

Это обусловлено сочетанием факторов.     

  • При выборе пароля сервера подключаемого модуля убедитесь, что длина не слишком длинная. Максимальная длина составляет 18 символов.
  • Следует избегать специальных специальных символов, например: "&", "<", ">", "[!"

Перечисленные выше символы являются допустимыми XML последовательностями, которые могут мешать развертыванию пароля с помощью средства развертывания, что приведет к ошибке.

Risoluzione

Временное решение     
Убедитесь, что длина пароля сервера подключаемого модуля составляет не более 18 символов, и не используйте указанные выше специальные символы.

Если вы продолжаете столкнуться с ошибкой после того, как вы намерены выполнить указанные два условия, обратитесь к ошибке в программе развертывания:  Пасринг XML = "* * * * * * * * * * * * * * *" завершилась неудачно.

Символ * * * * * * * * * * * * * * * может содержать специальный символ, который не может быть проанализирован. Если он существует, удалите его, а также дополнительные специальные символы также могут помешать регистрации сервера подключаемого модуля.

Решение:     

В настоящее время специалисты технического отдела Dell EMC изучают эту проблему. Постоянное исправление по-прежнему разрабатывается. Обратитесь в центр поддержки заказчиков Dell EMC или к представителю сервисной службы за помощью и сообщите идентификатор этого решения.

Prodotti

RecoverPoint for Virtual Machines
Proprietà dell'articolo
Numero articolo: 000173766
Tipo di articolo: Solution
Ultima modifica: 15 dic 2023
Versione:  8
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.