PowerScale: Kan Dell SupportAssist OneFS code 9.5x en hoger niet inrichten
Summary: In dit artikel wordt uitgelegd hoe u Dell SupportAssist inricht op PowerScale clusters.
Symptoms
De volgende fout wordt verkregen bij het inrichten van Dell SupportAssist op PowerScale clusters.
"An error occurred when trying to activate SupportAssist"
In de WebUI:
Van CLI:
Provision Status: Current State: COMPLETED
Sub-state: completed
Success or Fail: Fail
Percent Complete: 100%
Error: Exceeded API retries in provision_post_get_universal_key.
Cause
Dit kan gebeuren als gevolg van twee mogelijke scenario's:
1. Een serienummer van een knooppunt of een andere vorm van identificatie op het cluster gebruiken bij het genereren van de toegangssleutel vanaf de supportwebsite. Dit zou zijn in plaats van het gebruik van de OneFS-licentie-ID van het cluster.
2. Een pincode maken voor de toegangssleutel van meer dan vier cijfers.
Resolution
Om te voorkomen dat deze fout optreedt bij het inrichten van Dell SupportAssist, volgt u deze stappen:
De toegangssleutel maken:
- Ga naar de Support website met Dell referenties
- Gebruik het zoekvak en zoek de OneFS-licentie-ID van uw cluster. Deze bevindt zich in de OneFS WebUI in de rechterbovenhoek.
- Genereer de toegangssleutel volgens de vereisten voor de toegangssleutel. Raadpleeg de OneFS beheerhandleiding
In de WebUI:
- Open de OneFS WebUI, meld u aan met de referenties van de hoofdgebruiker, klik onder Algemene instellingen op SupportAssist
- Klik op de optie Opnieuw proberen onder het tabblad SupportAssist
- Kopieer de gegevens van de toegangssleutel in de e-mail die door ServicesConnectivity_Noreply@dell.com wordt verzonden
- Wacht tot SupportAssist is toegewezen aan uw systeem

In de CLI:
2. Met behulp van de toegangssleutel en pincode die op de e-mail zijn ontvangen, voert u de provisioning-opdracht uit:
isilon-1# isi supportassist provision start --access-key <Access Key> --pin <4-digit PIN>
3. Wacht tot de provisioningstatus "Success" wordt weergegeven.
4. Bevestig de status door de onderstaande opdrachten uit te voeren:
isilon-1# isi supportassist provision view
isilon-1# isi supportassist view
Opmerking: Als het probleem niet is opgelost met de bovenstaande stappen, verzamelt u een volledige set logboeken en neemt u contact op met PowerScale Support.