Avamar: Kan ikke logge på Avamar-brukergrensesnittet eller Java Administrator som brukernavn "MCUser"

Zusammenfassung: Følgende er trinn for å løse problemet med tilgang til Avamar User Interface (AUI).

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Kan ikke logge på Avamar-administratoren, det vises en feil med meldingen:

0 ERROR! Exit code 69: Authentication failure"

 

Og når du prøver å få tilgang til AUI Avamar-nettstedet, vises følgende feil.

User Authentication Failed

 

Ursache

Det er mulig at MCUser-passordet mislykkes i godkjenningen. Det er nødvendig å tilbakestille root- og MCUser-passordene.

 

Lösung

Gjør følgende for å undersøke problemet:

  1. Kjør avmgr logn --id=MCUser --ap=<password> Kommandoen.

    Mulig utgang:

0  ERROR!  Exit code 69: Authentication failure  (Invalid password?  User disabled?) 
     2023/01/16-18:13:02.49198 [avmgr]  ERROR: <0001> uplinkcallbase::send   Could not send message to dispatcher

 

  1. Sjekk at alle tjenester er oppe med:

dpnctl status

 

  1. Kontroller at fordelingsansvarlig er aktivert med:

status.dpn

 

  1. Stopp alle aktive sikkerhetskopierings- eller replikeringsjobber siden MCS startes på nytt.

  2. Forbered gjeldende rot- og MCUser-passord.

  3. Kjør change-passwords kommando som rotbruker.

    • Spørsmål kommer til å dukke opp.
    • SSL-melding skriver "no"
    • Endre OS (pålogging) passord? Skriv "no."
    • Generere nye SSH-nøkler? Skriv "no."
    • Endre Avamar-serverpassord? Skriv "yes".
    • Vil du endre Avamar Server-passordet for "MCUser"? Skriv "yes".
    • Skriv inn MCUser-passordet to ganger.
    • Endre Avamar Server-passordet for "root"? Skriv "yes".
    • Skriv inn root-passordet to ganger.
    • Endre Avamar Server-passordet for "repluser"? Skriv "no."
    • Endre visningspassordet? Skriv "no."
  4. Når du har fullført instruksjonene, spør den om du vil starte MCS-databasen på nytt, skriv "ja".

  5. Vent til den er fullført, og kontroller at alle tjenestene er oppe med dpnctl status Kommandoen

  6. Prøv å logge på Avamar Administrator, Java- eller AUI-nettstedet som MCUser.

 

Hvis problemet vedvarer, kan du kontakte Dells kundestøtte.

 

Betroffene Produkte

Avamar Data Store
Artikeleigenschaften
Artikelnummer: 000211461
Artikeltyp: Solution
Zuletzt geändert: 07 Feb. 2024
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.