Dell EMC Unity: ESRS Readiness Check fails "You may have provided invalid Dell EMC support credentials... (Error Code:0x6400b82)" (User Correctable)
Summary: Dell EMC Unity ESRS Integrated Support credential and support contract fails. You may have provided invalid Dell EMC support credentials. Verify that at 'Settings -> Support Configuration -> Dell EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82) ...
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The support credential password has changed and it now contains special characters at the start/end.
The support credential password for username which was used to configure Integrated ESRS, contained special character [ &,*,$,?,etc ] at the starting/ending.
Alert :
You may have provided invalid Dell EMC support credentials. Verify that at 'Settings -> Support Configuration -> Dell EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82)

The support credential password for username which was used to configure Integrated ESRS, contained special character [ &,*,$,?,etc ] at the starting/ending.
For Unity Operating Environment (OE) version 4.x or later.
Unable to configure Support credential and support contract.
Alert :
You may have provided invalid Dell EMC support credentials. Verify that at 'Settings -> Support Configuration -> Dell EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82)

Cause
Support credentials has special characters [ like &,*,$,?,etc ] present at the start/end of the password.
This is being used to configure Integrated ESRS.
Special characters are not supported at the start/end of the Integrated ESRS password.
This is being used to configure Integrated ESRS.
Special characters are not supported at the start/end of the Integrated ESRS password.
Resolution
Once the password is been reset follow the below steps :
- Login to support site [support.emc.com] with the new credentials
- From Unity Unisphere update the support credentials
- Try to configure ESRS again. Secure Remote Services Requirements and Configuration
Additional Information
This content is translated in other languages:
| https://downloads.dell.com/TranslatedPDF/PT-BR_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/AR-EG_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_KB535007.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_KB535007.pdf |
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity 300F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity HybridArticle Properties
Article Number: 000055409
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 4
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