Avamar: Fehler "A Java Exception has occurred" beim Versuch, Avamar Administrator zu starten
Summary: Avamar: Fehler "A Java Exception has occurred" beim Versuch, Avamar Administrator zu starten.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Umgebung:
Es ist eine Java-Ausnahme aufgetreten:
In der Java-Systemsteuerung > von Windows >> wird angezeigt, dass die Versionen 1.7 und 1.8 installiert sind:
Wenn Sie mit der rechten Maustaste auf die Verknüpfung zum Startprogramm in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>
klicken, verweist das Feld "target location" auf jre7.
"C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat" C:\PROGRA~2\Java\jre7
- Windows 7 (64 Bit)
- Avamar-Server v7.4.0-177
- Java-Version: 1.8.0_102 64 Bit (heruntergeladen von der Seite Avamar server Downloads)
Es ist eine Java-Ausnahme aufgetreten:
In der Java-Systemsteuerung > von Windows >> wird angezeigt, dass die Versionen 1.7 und 1.8 installiert sind:
Wenn Sie mit der rechten Maustaste auf die Verknüpfung zum Startprogramm in C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>
klicken, verweist das Feld "target location" auf jre7.
"C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat" C:\PROGRA~2\Java\jre7
Cause
Java 8 wurde nicht installiert oder wurde nach der Installation der Avamar Administrator-Software nicht installiert.
Resolution
- Deinstallieren Sie die Avamar Administrator v7.4-Software.
- Installieren Sie die Java-Version, die auf der Seite Avamar Administrator downloads (http:://avamarservername/) > Downloads bereitgestellt wird.
- Installieren Sie die Avamar Administrator v7.4-Software neu.
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000064560
Article Type: Solution
Last Modified: 10 Feb 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.