IDPA: Deployment cannot proceed, with Error: ACM hostname does not match DNS for ACM IP

Summary: Deployment Configuration screen has error "ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname." due to mix up of private and public network interface. ...

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Symptoms

During IDPA deployment, the Configuration screen shows the following error:

"ACM hostname does not match with the DNS entry for ACM IP address {0}. Refresh the page after correcting ACM hostname."

IDPA deployment wizard with error  

Cause

ACM is listed with Private IP for Eth1 interface instead of Public. 

Resolution

Change Eth1 on ACM to Public IP and Eth2 to Private IP on ACM.

Restart WebApp service on ACM: 

  1. Connect into ACM with putty as root
  2. Restart WebApp Service: 
service dataprotection_webapp restart
  1. Wait 15 minutes before logging back into ACM and should see that the error is no longer present.

Products

Integrated Data Protection Appliance Family
Article Properties
Article Number: 000165315
Article Type: Solution
Last Modified: 02 Apr 2025
Version:  3
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