VxRail: Uploading the upgrade bundle fails with no error
Summary: Uploading the upgrade from a different network or with a proxy enabled may fail.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- During the upload of an upgrade bundle, the upload is stuck (usually at 37% but may vary)
- After a while the bar of uploading disappears from the GUI and no error is displayed either in the GUI of the lcm.log
- Customer might have proxy enabled or might be accessing VxRail from jump server not on the VxRail network
The web.log (/var/log/mystic/web.log) may show:
2019-06-26T06:59:39.064+0000 ERROR [tomcat-http--48] com.emc.mystic.manager.web.webutil.RestErrorHandler RestErrorHandler.handleExceptionInternal:211 - Get REST error: error code=201, http status code=422, message=Authentication could not be completed due to network connectivity problems.
2019-06-26T06:59:07.496+0000 ERROR [tomcat-http--13] com.emc.mystic.manager.web.webutil.RestErrorHandler RestErrorHandler.handleExceptionInternal:210 - Handlingexception for request ServletWebRequest: uri=/extension/mystic/virtualAppliance/1/upgradePkg/upload;client=192.168.10.148;session=8BF1D54DAC0B453DFF941E62141C1B69;user=administrator@vsphere.local
org.springframework.web.multipart.MultipartException: Failed to parse multipart servlet request; nested exception is org.apache.commons.fileupload.FileUploadBase$IOFileUploadException: Processing of multipart/form-data request failed. null
at org.springframework.web.multipart.commons.CommonsMultipartResolver.parseRequest(CommonsMultipartResolver.java:168) ~[spring-web-4.3.6.RELEASE.jar:4.3.6.RELEASE]
Cause
Network issue that is preventing the bundle from being uploaded.
Resolution
- If the customer is using a jump server to access VxRail Manager not on the same network, please ask them to access from a device on the same network
- If a proxy is enabled on VxRail Manager, disable it: Cluster level > Configure > Settings

Affected Products
VxRail, VxRail Appliance Series, VxRail SoftwareArticle Properties
Article Number: 000049083
Article Type: Solution
Last Modified: 11 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.