ECS xDoctor: RAP004: A Number of Devices are Not Accessible, Boot Device is Not Accessible
Summary: xDoctor: RAP004: SC 2002: A number of devices are not accessible; Boot device is not accessible.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Note: This article only applies for Gen 1 and Gen 2 ECS nodes. Those nodes have a SATADOM drive that has the boot partition. When this Drive Fails, the node does not come back if it ever goes through a reboot.
Example of this issue from xDoctor:
Timestamp = 2016-05-12_140748 Category = Health Source = Disk Severity = ERROR Node = 169.2XX.1.2 Message = Boot device is not accessible Extra = /dev/sda RAP = RAP004 Solution = 463067
Cause
If the boot device is not accessible, most likely the SATADOM (Boot) disk has issues.
Resolution
If xDoctor reports this issue, open a service request with Dell Support and reference this article.
(In this case, the SATADOM disk per the xDoctor output is /dev/sda, in other situations it may be /dev/sdb)
Also, grab the output from the following command and place it in the service request:
Command:
# sudo /opt/emc/sbin/iSMART_64 -d /dev/sda
Affected Products
ECS ApplianceProducts
ECS ApplianceArticle Properties
Article Number: 000041667
Article Type: Solution
Last Modified: 08 Oct 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.