Encountered Error Code 0x6400bcc while deploying Unity on SRS gateway-centralized

Summary: While deploying SRS for Unity Centralized, an error occurs.

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Symptoms

Encountered Error Code 0x6400bcc while deploying Unity on SRS gateway (centralized).

Shown while deploying in GUI or CLI and can be viewed in logs:
/EMC/CEM/log/eVE/ve_esrs.log:
 
service@unitynj spa:~/user> uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address 192.168.10.10 -port 9443 Password: Storage system address: 127.0.0.1 Storage system port: 443 HTTPS connection Operation failed. Error code: 0x6400bcc ESRS cannot be enabled at this time because the Dell EMC backend service cannot be reached. Try again at a later time. If the problem persists, contact your service provider. (Error Code:0x6400bcc)

Cause

This can sometimes be caused by the back-end service not running on the SRS gateway, or the customer credentials containing a special character such as ^ & $.

Resolution

Verify that the user's support credentials do not contain any special characters.

You can also check the SRS gateway log /var/log/esrs/devicemanagement.log or view the logs from the UI on the SRS gateway.

"Error 500 is a general https server error, indicating something went wrong in the authorization server which could not be reported back through a REST API response."
 
INFO  [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Response status from SL for add device : 500
ERROR [2018-11-08 20:29:58,963] com.emc.esrs.devicemanagement.service.DeviceMgmtServiceImpl: Internal Server Error while adding a device

If you have verified the support credentials, a reboot of the SRS gateway my be required in order to resolve the back end service not running.
Refer to KB Article 499756 for more information.

Additional Information

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Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000056112
Article Type: Solution
Last Modified: 22 Feb 2024
Version:  4
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